by alrichphillips
Visitor

BrightBox 2 not receiving broadband signal (red light)

Hi there,

 

Our EE broadband home and phone plan (BrightBox 2) was activated two days ago, two weeks after ordering. However, there is still a red light next to the Broadband icon on the router. The wireless icon is green. I've logged into the router from my computer and the Internet State is "disconnected". I've tried restarting the router for both Fibre and ADSL settings and nothing is working. 

 

Please help if you can - many thanks!

 

 

2 REPLIES 2
by
EE Employee

Re: BrightBox 2 not receiving broadband signal (red light)

Afternoon @alrichphillips

 

Welcome to the Community! Smiley Happy

 

It sounds like the set-up is not complete yet.

 

have you received a text to confirm your services is live?

 

Thanks - Karen. Smiley Happy

by Grand Master
Grand Master

Re: BrightBox 2 not receiving broadband signal (red light)


@alrichphillips wrote:

the Internet State is "disconnected". 


What is the Broadband State? If it also Disconnected, your BB has not yet been activated. EE has not yet even connected you to the exchange/cab.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.