by Spurs62
Explorer

Bright Box router only allowing us to connect to 5Ghz band

Please help, this is driving us mad! (Please excuse my lingo as i'm not very techy..)  We have a Bright Box router which worked fine for a while, when selecting wifi on our devices we had a choice between 2 bands (2.4 GHz and 5GHz) however now the 2.4 option has completely disappeared. We have restarted the router and tried several other tricks suggested by friends in IT but nothing is working. We have many devices in our home (laptop, older iPad, printer) that don't support 5 band so we are unable to use them. Any suggestions? Is this down to the router being faulty? Thanks in advance. 

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: Bright Box router only allowing us to connect to 5Ghz band

You mean the 2.4 GHz band SSID does not show up in the WiFi networks lists of your devices? Router must have developed a fault.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
6 REPLIES 6
by Grand Master
Grand Master
Solution

Re: Bright Box router only allowing us to connect to 5Ghz band

You mean the 2.4 GHz band SSID does not show up in the WiFi networks lists of your devices? Router must have developed a fault.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Spurs62
Explorer

Re: Bright Box router only allowing us to connect to 5Ghz band

Yep - that's precisely what I mean! Ok great, will try and get around customer services for a replacement..

by
EE Community Support Team

Re: Bright Box router only allowing us to connect to 5Ghz band

Hi @Spurs62

 

Please let us know how you get on 🙂

 

Also I'm gathering your a Tottenham fan?

 

Good luck for the rest of the season and the huge North London Derby today.

 

Cheers

 

Richard

 

🙂

by Inuit
Explorer

Re: Bright Box router only allowing us to connect to 5Ghz band

Hi, 

I'm having this exact same problem. Did the replacement fix the issue?

 

Thanks

 

Shaun

by
EE Community Support Team

Re: Bright Box router only allowing us to connect to 5Ghz band

Hi @Inuit,

 

Welcome back to the community.

 

Please get in touch with customer services. Our technical team will run through some diagnostics with you and get a replacement router straight out to you if necessary.

 

Thanks

 

James

by Star Contributor
Star Contributor

Re: Bright Box router only allowing us to connect to 5Ghz band


@inuit

It might be worth having a quick look at the Router config.  go to http://192.168.1.1/ in your browser and look at the Wireless settings.  The two bands should be obvious and it maybe the 2.4GHz channel has been switched off, or the SSID is set to hidden.  I would also suggest you look to check the channel selection  1 to 11.  Best set this to auto.  It could be you have co-channel interference from a neighbour and that is upsetting the detection of the 2.4GHz band.  Setting to auto will avoid neighbours interference.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.