by Grand Master
Grand Master

Re: Bright Box 2 has wrong system time.

@Neilski : Doesn't the EE SH use the same NTP server. 

ntp.readytoconnect.co.uk ?
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by rawpilot Investigator
Investigator

Re: Bright Box 2 has wrong system time.

EE sent me a Smart Hub and it all works fine now i.e. the system time is correct and I can now use access control to stop my lad playing on his Xbox when he should be asleep !

(It is much easier to set up access control on the Hub than on the Bright Box)

by Neilski Contributor
Contributor

Re: Bright Box 2 has wrong system time.

Hi @XRaySpeX 

 

I'm unable to find anything at all in the SH menus about time sync.

 

There are a few lines in the system log about NTP - the most recent as I write this is almost a day old, and happened just after I restarted the router, so it's probably a once-per-boot thing. Each time, there are a pair of lines saying "NTP synchronization start" and then "NTP synchronization success" (10-15 seconds later).

 

I wouldn't have been surprised if the SH did use the same server (indeed perhaps it does, given that I still don't know for certain that the NTP exchange is the "normal" one for the BB2) but one way or another it seems to work ok...

by Spicicle Contributor
Contributor

Re: Bright Box 2 has wrong system time.

I have been having the same issue with NTP and access control (its GCSE revision time!).

After making two calls to EE support, they sent me a SmartHub, which I installed today. As others have noted, this gets time sync no problem, but the configuration pages don't show the actual name/details of the ntp server used.

 

The server used by the Brightbox2 (ntp.readytoconnect.co.uk) seems to have been fixed in the last day or so, and is providing ntp service over IPv4 🙂

I checked it using https://servertest.online/ntp 

Last week it reported Fail for both IPv4 and IPv6 (probably only needs IPv4 anyway).

 

I guess this is solved ?

by Grand Master
Grand Master

Re: Bright Box 2 has wrong system time.

Linky don't compute! Corrected (don't end URL in space):


@Spicicle wrote:

II checked it using https://servertest.online/ntp

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master
Solution

Re: Bright Box 2 has wrong system time.

Yes, it was fixed but only completely today in the hour running up to 12:20:38.

 

It came on stream yesterday at 16:15:41 but didn't start syncing every hour until today at 12:20:38.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by IanC-K Contributor
Contributor

Re: Bright Box 2 has wrong system time.

My Bright Box 2 sync'd using NTP at 12:23 today. It's been doing it again hourly ever since. 

Amusingly, the log entries are now correctly dated right back to the last router reboot, when I reported the problem in the first place and Customer Support rebooted the router. 

Thanks to whoever in EE/Customer Service/Forum Monitoring found the right person to do the technical stuff!

And thanks to everyone on the forum who helped, or just complained, so that EE could see it was widespread and not just us.

I guess that the rest of the user community is blissfully unaware of the battle being fought   gentle nudging of the EE organisation just so that their router logs and access scheduling continues to work. 🙄 😎  🙈 🙉 🙊

by Neilski Contributor
Contributor

Re: Bright Box 2 has wrong system time.

Very happy to see it's working again.

Weirdly though, it's off by nearly half a second, which is rather a lot for NTP. Good enough for logs and scheduling though! 😀

by oldtiredandfat Investigator
Investigator

Re: Bright Box 2 has wrong system time.

Well done everybody! I hope whatever the fix was (recycling the NTP service?) has gone into EE's standard operating procedures. Looking in the forum this doesn't seem to be the first occurrence of problems with the NTP service.

Amused to see I am not the only one with kids with GCSE focus issues

 Oh well only 4 days left ....

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.