by t8769 Established Contributor
Established Contributor

Activate WPS button on router

Many problems getting my printer to connect, was told by Cannon that this is a problem with some EE routers, and the WPS button has to be activated for it to work.

 

Anyone know how this is one of if it is a problem?

 

Hub about 14 months old.

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: Activate WPS button on router

Sorry, I misidentified your router ☹️ . That's the BrightBox 2. The WPS button is on top centre. It is by default deactivated.

 

Login to your BB2 at http://192.168.1.1 as "admin" with the admin password on the label on the back of the router and navigate to Advanced / Wireless Settings / Wi-Fi Protected Setup & select Wi-Fi Protected Setup (WPS) : Enable . Then SAVE SETTINGS.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
11 REPLIES 11
by Grand Master
Grand Master

Re: Activate WPS button on router

Which EE router do you have?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by t8769 Established Contributor
Established Contributor

Re: Activate WPS button on router

No model number I can see

Tried to upload photos but can't work out a way to do it, when I do the photo uploads, is on the site but then does not appear on the page.

 

Thanks

 

1.jpg2.jpg

by Grand Master
Grand Master

Re: Activate WPS button on router

You've done it successfully -) . They were just awaiting approval. I've now done so.

 

That's the EE Smart Hub. The WPS button is on L. It is already activated.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by t8769 Established Contributor
Established Contributor

Re: Activate WPS button on router

The WPS button is on L.

What does this mean? On the Left?

There is only one button, it is in the middle.

 

According to Canon, they have had problems with EE hubs not having activated buttons, are you sure about this?

by
EE Community Support Team

Re: Activate WPS button on router

Hi @t8769

 

Welcome to the community.


That's the Brightbox 2 router, the WPS button is in the middle. Is the button not working?

 

Check out this help page on connecting through WPS.


Chris

by Grand Master
Grand Master
Solution

Re: Activate WPS button on router

Sorry, I misidentified your router ☹️ . That's the BrightBox 2. The WPS button is on top centre. It is by default deactivated.

 

Login to your BB2 at http://192.168.1.1 as "admin" with the admin password on the label on the back of the router and navigate to Advanced / Wireless Settings / Wi-Fi Protected Setup & select Wi-Fi Protected Setup (WPS) : Enable . Then SAVE SETTINGS.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by t8769 Established Contributor
Established Contributor

Re: Activate WPS button on router

OK
Thanks

How do I activate it.

 

Very strange that EE have sent it out like this.

 

 

by Grand Master
Grand Master

Re: Activate WPS button on router

I've already told you in https://community.ee.co.uk/t5/Broadband-home-phone/Activate-WPS-button-on-router/m-p/828831/highligh... .

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Activate WPS button on router

Hi @t8769.

 

Have you been able to follow @XRaySpeX's advice and log into your router's admin page?

 

Jon

by t8769 Established Contributor
Established Contributor

Re: Activate WPS button on router

Yes

 

Thanks for the advice

 

by Grand Master
Grand Master

Re: Activate WPS button on router

Thanks! You're welcome 🙂 ! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.