by sajeel Investigator
Investigator

l800 red light

Hi,

 

I have a alcatel one touch l800z mobile device, the old sim had failed as i did not use for over a year, however i have placed my sim from working mobile to test and cannot get device to work, it will install software on E: drive and memory card on F: drive, however the red light remains on and it will not assign ip address to pc, i have to reset using pin on device and re install software ?

Pleae help is the imei blocked by ee ?

1 SOLUTION

Accepted Solutions
by sajeel Investigator
Investigator
Solution

Re: l800 red light

Sorted found in device manager the rndis driver was not loaded, updated and all working fine now. 

7 REPLIES 7
by Profile closed
Not applicable

Re: l800 red light

Hello @sajeel sorry to hear you are having problems getting your MBB device to work. Are you able to access this link when connected to the device:

 

http://192.168.1.1

 

You can log in to your router to check if it is configured right. The default username/password is usually set to admin/admin unless you changed it and can also be found on the KEEPMEE card that came with the device. You should also be able to see if the device is getting any signal using that link, check the APN settings are correct and reset it to factory settings if necessary. 🙂

Highlighted
by sajeel Investigator
Investigator

Re: l800 red light

The device will issue not ip address so when i type 192.168.1.1 all i get is no connection homepage from browser 

As said have tried factory reset and re intallation of software 

by Profile closed
Not applicable

Re: l800 red light

Hello @sajeel try this link instead (both direct to the same page):

 

http://ee.mobilebroadband

 

You do not need an active internet connection or even a SIM card to access the two links mentioned above since they just direct internally to the routers settings. If you are unable to view either of those links then your MBB device is not connecting to your PC properly. In that case try removing the program and drivers from your PC, restarting it then trying the install again. 🙂 

by sajeel Investigator
Investigator

Re: l800 red light

have tried http://ee.mobilebroadband also i have restarted after uninstall and re install the device is not issuing an ip address to pc, when i use cmd ipconfig there is no address asigned 🙂 ?

by Grand Master
Grand Master

Re: l800 red light

You cannot just browse to http://192.168.1.1 from your PC until the MBB device has assigned an IP to your PC (they need to be on the same LAN to be able to talk) & it cannot do that until you've 1st connected to it over WiFi. So from the PC look for the MBB's SSID in its list of networks & connect using the MBB's WiFi pwd.

 

This E: drive, is it 1 of your PC's or has just appeared with the  MBB device? If the latter, you could try running 1 of the .EXE files. I never have, not needed to, but they must be there for some constructive purpose. My MBB has AUTORUN.EXE & Web Connecrion.Exe, but hopefully you shouldn't need to.

 

All this has nowt to with the SIM present or not present or what EE has done about the IMEA. It's purely about connecting over the LAN to the MBB device.

 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by sajeel Investigator
Investigator

Re: l800 red light

Thanks for replies, i need to browse to device so i can setup wifi, i cant even get to stage anymore have tried with sim and no sim, with sim inside i get red light and without sim orange light. 

by sajeel Investigator
Investigator
Solution

Re: l800 red light

Sorted found in device manager the rndis driver was not loaded, updated and all working fine now. 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.