Highlighted
by
Explorer

Why have I recived a message stating my data has been used when I've just reset

Why have I recived a message stating I have used ally data when it refreshed a week ago and only used 1.6gb of 10gb since reset. Happens far to often and rely on it for work now out of pocket

4 REPLIES 4
Highlighted
by Ace Contributor
Ace Contributor

Re: Why have I recived a message stating my data has been used when I've just re

Hi, @Peter2018

Click on this link http://add-on.ee.co.uk it will tell you your correct data amount or text AL to 150. Ignore that message some time that just system error.

Thanks

Highlighted
by
Explorer

Re: Why have I recived a message stating my data has been used when I've just re

I have completed the above and the account shows 0 of 0 data allowance indicating I don't have data attached to the account. On text messaging 150 it again does not even mention data again indicating I don't have a data allowance. What now?

Highlighted
by Ace Contributor
Ace Contributor

Re: Why have I recived a message stating my data has been used when I've just re

Hi, @Peter2018 

Give a call to customer services and ask them to refresh your line.

Thanks

Highlighted
by
EE Community Support Team

Re: Why have I recived a message stating my data has been used when I've just re

Afternoon @Peter2018

 

Thanks for posting on the community.

 

Did you get this sorted?

 

Thanks, Leanne.

 

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.