by Dujum Investigator
Investigator

The EE website login is not working for me. It's sending me round in circles.

I could login in last month. Now it does not work at all.

5 REPLIES 5
by
EE Employee

Re: The EE website login is not working for me. It's sending me round in circles

Good Morning @Dujum

 

Welcome to the Community! Smiley Happy

 

Have you tried deleting cookies and cache in your web browser history?

 

Have you made any recent changes to your account such as moving to Pay as you go or Pay monthly?

 

Thanks - Karen. Smiley Happy​​​​​​​

by Dujum Investigator
Investigator

Re: The EE website login is not working for me. It's sending me round in circles

Hi Karen,

Thank you for the welcome. It's unfortunate I've had to register to enquire about this ridiculous problem. 

I've not tried clearing cookies as it deos not work for me on IE or Chrome.

I have not added devices or changed my type. Been PAYG for years and now locked out. 

Thanks,

David 

by
EE Employee

Re: The EE website login is not working for me. It's sending me round in circles

Hi @Dujum

 

Was it giving you any sort of error message or was it just re-directing?

 

If it was re-directing deleting cookies and cache normally resolves this.

 

If you're now locked out you'll need to speak to Customer Services so they can re-set your account.

 

Sorry I couldn't help further.

 

Thanks - Karen. Smiley Happy

by Dujum Investigator
Investigator

Re: The EE website login is not working for me. It's sending me round in circles

Hi Karen,

Thanks for the advice. I ran out of time yesterday. I'll have another go later today.

Thanks again,

David
by
EE Employee

Re: The EE website login is not working for me. It's sending me round in circles

No Problem @Dujum

 

Let us know how you get on!

 

Thanks - Karen. Smiley Happy

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.