This page is no longer active
   

For up-to-date information and comments, search the EE Community or start a new topic.

by gilfi
Visitor

SIP problem with Huawei b593....router or EE4G PAYG?

I'm struggling to get any SIP service to work on my Huawei b593s-22 / EE4G Data PAYG sim.  The SIP/VOIP service hangs on 'registering' and I can't make outgoing calls.  If I put in my old Three data sim, the SIP/VOIP go to UP status immediately, so it must be EE - right?  A quick search tells me VOIP isn't blocked on EE PAYG??

 

Freespeech support told me "This is the source of your problem, the IP address 100.108.207.89 is not a public IP. This means your provider EE 4G is placing a NAT (to translate the private IP 100.108.207.89 to a shared public one) between you and the public internet. This is OK for web surfing but will not work for VoIP. You need to have a public IP address assigned. Talk to EE 4G and see if they have a solution for you."

 

Any suggestions?

3 REPLIES
by Prodigious Contributor
Prodigious Contributor

Re: SIP problem with Huawei b593....router or EE4G PAYG?

I think for this you may need to call customer services and speak to someone technical.

I am not sure how simple it would be for EE to sort this for you, it could just be a setting change or something more

If you have an EE phone then call them on 150, if not then try either 01707 315000 or the number in my signature.
-------------------------------------------------------------------------------------------------
EE Customer service 150 Customer Service from abroad or non ee phone - +447953 966 250)
Login to your account - http://my.ee.co.uk/your-account/login/
-------------------------------------------------------------------------------------------------
by jay3779
Visitor

Re: SIP problem with Huawei b593....router or EE4G PAYG?

I discovered the solution myself, after a long process of searching, and trial and error -- with no thanks to EE so-called technical support who couldn't even be bothered to escalate my question to Level 2 ..very disappointing!

 

the solution:

 

conifgure the Huawei b593 security setting for ALG to 'enable' and the default port should read '5061'.

 

Under Voip, make sure all the port fields have '5061'.

 

If you are using an ip phone like myself, make sure the configuration settings are  '5060' (I don't know why it's not 5061 which I tried).

 

Good luck!

by bofster
Visitor

Re: SIP problem with Huawei b593....router or EE4G PAYG?

Thanks for that post , I was having a similar problem with the same router....much fruitless time changing one setting after another and not much help from my VoIP provider . The router still say "registering" but at last I am able to use my Gigaset VoIP phone again over the "3" network PAYG and 4G

Let's get started

Join the EE Community to ask, answer, learn and share.