by Godisgood Investigator
Investigator

Router wifi vulnerability

Just read about a weakness in WPA2 wireless security, will a patch need to be issued for the Osprey mini device? http://www.bbc.co.uk/news/technology-41635516

2 REPLIES 2
by
EE Employee

Re: Router wifi vulnerability

Hi @Godisgood and welcome to the community.

 

We’re aware of the issue and we’ll be working with industry to update software as appropriate over the coming weeks.

 

Many thanks,

 

Lee

by Grand Master
Grand Master

Re: Router wifi vulnerability

Only routers that are configured to act as clients to a central router really need patching.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.