by gazchad Contributor
Contributor

New iphoneSE that was working yesterday has been saying No Service all day today

I upgraded my 5c yesterday to an SE (called 150 to upgrade), and followed the instructions to activate the SE, going to ee.co.uk/simswap etc.  It didn't take long for my number to move to my new phone, and i was able to use it.

Last night, I also completed the form to unlock my 5c so i can recycle it.

I awoke this morning to 'No signal', so i tried removing and replacing the SIM, rebooting it, double checking the settings, turning on airplane mode, then turning it off again.

Went to work, and came back to still no service.

 

Has the unlocking request of the 5c affected the SE somehow?

23 REPLIES 23
by Profile closed
Not applicable

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Hello @gazchad try tapping settings>network selection then turning automatic off and seeing if you can restore service by selecting EE after waiting for the list of networks to load underneath. 🙂

by Grand Master
Grand Master

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Does the SIM work in the old 5c?

 

Could you have unlocked the SE by mistake instead of the 5c? When you filled in the unlocking form it would've first shown the SE on your number & asked whether that is the device you want to unlock? Did you say "no" & then type in the IMEI of the old 5c? Still even if you got that wrong it shouldn't have disabled either phone.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Yes, i've tried selecting the network and still no service.  

I have just put the SIM from the SE into the 5c and nothing.  When i replaced the SIM from the 5c back into it, it's now working on my 5c 😕

I absolutely made sure to select the 5c and put the IMEI for that.

So i now have a working 5c, but not a SE.

by
EE Employee

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Good Morning @gazchad

 

The unlock request wouldn't stop your phone from working.

 

Have you tried doing a soft reset on the SE with the SIM inserted?

 

The next thing to try would be a restore via iTunes.

 

Let us know how this goes.

 

Thanks - Karen. Smiley Happy

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

I've just done the soft reset on the SE with the SIM inserted, and nothing different happened when it booted back up.  As i've only just got the new phone, when i select back up on itunes, it has a date from 2014... should i erase all the data and do a backup from the cloud?

I don't know if you saw the earlier post, but after re-inserting my old SIM back into my old 5c, it seems my account has somehow moved back onto my old phone?

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

UPDATE:  In MyEE, it now shows my old 5c as my phone now instead of the SE 😕  What's going on?

by Grand Master
Grand Master

Re: New iphoneSE that was working yesterday has been saying No Service all day t

@gazchad  Open the my EE app when connected to a cellular data connection and it will update to show the correct device.  And it's just an image and it has no impact on your tariff/contract/payments. 

by
EE Community Support Team

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Hi @gazchad

 

Have you spoken to our Technical chat team at all?

 

If not and your a pay monthly personal EE customer, when you select the EE drop down, you will be invited to Live chat.

 

Please let us know what Technical Support say.

 

Thanks

 

Richard

 

🙂

 

 

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Hi, thanks.  I've just been chatting to Jamie on live chat, and he says there were problems moving over to my old sim.  Hopefully it should be fixed in an hour or so 🙂

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

*new sim

by
EE Community Support Team

Re: New iphoneSE that was working yesterday has been saying No Service all day t

I am in until 4pm will you please let me know as soon as it's fixed?

 

I'd keep turning the phone off and on maybe every half an hour and that may help move things along @gazchad

 

Cheers

 

Richard

 

🙂

 

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Hi.  I now have connection on my SE.  Texts appear to be working, my internet seems to be flipping from 4G to 3G to E, and my calls are failing every time 😞

by
EE Community Support Team

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Hi @gazchad

 

It could just be embedding the updates on the phone still.

 

At least you now have connection.

 

Please try the following 

 

Double check you have the latest software update which should be iOS 10.3.1?

 

Go into Settings >>> Software Update 

 

If it's not downloaded, please download it.

 

If that doesn't work then Reset your Network settings

 

Settings >>> General >>> Reset >>> Reset Network Settings

 

Let me know how you get on.

 

Cheers

 

Richard

 

🙂

 

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

iOS is already up to date, and after resetting network settings, i have 1 bar, 3G and calls still failing

by
EE Community Support Team

Re: New iphoneSE that was working yesterday has been saying No Service all day t

@gazchad Please try and take the SIM card out and put it back in to see if that makes a difference.

 

If not, please monitor this over the next few hours and let me know.

 

Cheers

 

Richard

 

🙂

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Still not able to make calls 😞

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

... and the service has moved back onto the 5c again 😕

by Profile closed
Not applicable

Re: New iphoneSE that was working yesterday has been saying No Service all day t

Hello @gazchad do you have a fully working SIM card or have you got split service between the two?

 

You only need to do a SIM swap when the old SIM card is damaged/faulty or the incorrect size for the new device. If your old nano SIM card from the 5C is working fine you can continue using that in the SE and discard the spare one sent out with new devices. 🙂

by gazchad Contributor
Contributor

Re: New iphoneSE that was working yesterday has been saying No Service all day t

I've currently got no service on the new one and only texts and 3G on the old one.  I put the new sim in because the advisor on the phone told me my old one was incompatable with the SE

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.