Highlighted
by Investigator
Investigator

I set up voicemail on my Apple SE and it now automatically connects to VM abroad

I obviously set up the voicemail incorrectly as the voicemail sign on the home screen now connects to Voicemail Abroad rather than 222. I can dial 222 and get to my message so it seems to be there... it would be good to have on the screen though.

5 REPLIES 5
Highlighted
by
EE Community Support Team

Re: I set up voicemail on my Apple SE and it now automatically connects to VM ab

Hello there @Suomalainen

 

Thanks for posting on the community.

 

Did you text VM ON to 150?

 

If you dial voicemail from the phone application, do you get the EE voicemail?

 

Speak soon, Leanne.

Highlighted
by Investigator
Investigator

Re: I set up voicemail on my Apple SE and it now automatically connects to VM ab

I have dialled VM 150, set my own message and get it when I check by dialling 222.

 

However, when I try to use the phone apps’ voicemail symbol it connects to VM Abroad.

Highlighted
by
EE Community Support Team

Re: I set up voicemail on my Apple SE and it now automatically connects to VM ab

Hi @Suomalainen

 

Thanks for coming back to me.

 

When you say VM abroad, is this to another networks voicemail outside the UK?

 

What message do you hear?

 

Thanks, Leanne.

Highlighted
by Investigator
Investigator

Re: I set up voicemail on my Apple SE and it now automatically connects to VM ab

There must have been a glitch, I’ve got it sorted now (I hope!). 

 

Thanks for for your help.

Highlighted
by
EE Employee

Re: I set up voicemail on my Apple SE and it now automatically connects to VM ab

Hi @Suomalainen

 

I'm glad you are now sorted 🙂

 

Cheers

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.