by jonno8007
Explorer

I have a new 4GEE device but am unable to browse the majority of my web pages

I have a new 4GEE device but am unable to browse the majority of my web pages. It would seem there may be filters on the connection?

4 REPLIES 4
by Grand Master
Grand Master

Re: I have a new 4GEE device but am unable to browse the majority of my web page

Could it be Switching Content Lock on or off ?

 

What site(s) can't you get to?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by
EE Employee

Re: I have a new 4GEE device but am unable to browse the majority of my web page

Hi @jonno8007 and welcome to the community.

 

Has the above information helped with your issue?

 

Many thanks,

 

Lee

by jonno8007
Explorer

Re: I have a new 4GEE device but am unable to browse the majority of my web page

Hi Lee,

 

I have been unable to get logged in to MyEE pages so unable to check on the content filter settings. I suspect these need to be changed

by
EE Employee

Re: I have a new 4GEE device but am unable to browse the majority of my web page

Hi @jonno8007

 

Please try clearing your cookies and cache and using a different browser to see if this helps.

 

Many thanks,

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.