Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Probably should have given the firmware a few days running in the old setup to see if it made any difference.

 

However one other change I've made is, connected my chromecast up to this wifi. The chrome cast is set to display photos from google photos, so it should be going an getting a new one every 10 mins or so and hence keeping the wifi active.  

 

Two nights now and the unit hasn't gone in to it's deep sleep mode.  

 

Next week I'll turn the chromecast off and see if the box then resumes it's desire to take a nap!

 

 

Highlighted
by
EE Employee

Re: Has anyone out there had problems with their Router please, turning off.

Let us know how you get on after the testing @BRGBert

 

Many thanks,

 

Lee

Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Since I posted last (Friday?) - the router has been on all the time with no issues all weekend.

 

Last night, I turned the Chromecast off.  This morning the EE router was in deep sleep mode again.

 

I've now put the Chromecast back on to keep it awake and will continue to monitor.

 

 

 

Highlighted
by Established Contributor
Established Contributor

Re: Has anyone out there had problems with their Router please, turning off.

A quick update, since the problem with my local mast was fixed on the 17th I haven't experienced another case of the router freezing.  So fingers crossed, it's now resolved.

 

Simon

Highlighted
by
EE Community Support Team

Re: Has anyone out there had problems with their Router please, turning off.

Fabulous news @psimanc

 

Thanks for letting me know and keeping us updated.

 

Richard

 

🙂

Highlighted
by Established Contributor
Established Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Further update, router has worked well up until last week when it started freezing up again but I received a notification that work was being carried out on my local network.  Problem seemed to be resolved but unfortunately started freezing again this week and according to the status checker there aren't any issues with my local network.  I've also noticed that the signal strength on the 4GEE Router web page has dropped from 3 out of 4 bars to 2 bars now (would the fact that the trees that are in line of sight of the mast are now in leaf affect reception?)

 

Simon

Highlighted
by
EE Community Support Team

Re: Has anyone out there had problems with their Router please, turning off.

Hi @psimanc

 

Thanks for coming to see us 🙂

 

I'm sorry to hear about your service, have you reported this to our technical team again?

 

If not, please call them and they will look into this further for you.

 

Richard

 

🙂

 

 

Highlighted
by Established Contributor
Established Contributor

Re: Has anyone out there had problems with their Router please, turning off.

I received a Myplace update yesterday saying that a problem near me had been fixed.  I'm hoping this was the cause of my router entering sleep mode again.  I'll monitor and contact Technical Support if the problem recurs.

 

Simon

Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi Simon.

I am still having the same problem. Sometime it stays on for days, then decides to enter 'sleep' mode.  I restart it and it is fine.  I have decided to put up with it as when it is on and working it is brilliant.  Perhaps in time someone will come up with a soloution. 

Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

After weeks and weeks of the router going into it's deep sleep.  It finally seems to be sorted

 

I had notification of a firmware update (21) this has been applied.

 

Also had a my place notification (loads of SMS about it) and that has now been resolved.

 

Since these two changes the router has now been on for a week or more without going into the sleep mode.

 

I'm no longer using the Chromecast to keep the device active and awake.

 

Fingers crossed that this is the issue resolved now.

Highlighted
by
EE Community Support Team

Re: Has anyone out there had problems with their Router please, turning off.

Thanks for coming back to let us know, @BRGBert. 🙂

 

Fingers crossed it works fine going forward.

 

Chris

 

 

Highlighted
by Established Contributor
Established Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Really glad to hear things are improving for you.  I'm still getting intermittent cases of the router entering "sleep" mode, in fact I've just reset it after another instance.  Interestingly my router's firmware is still HH70_E1_02.00_18 and whenever I try to update it I keep receiving a message to say its up to date!

Highlighted
by
EE Community Support Team

Re: Has anyone out there had problems with their Router please, turning off.

Hello there @psimanc

 

Thanks for coming back to the community.

 

Are you still in contact with our customer service team?

 

If so, are they getting this investigated for you?

 

Thanks, Leanne.

Highlighted
by Established Contributor
Established Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi Leanne,

 

No one from the customer service team has been in touch with me for months and I've just got into the habit of accepting that I'll have to reboot the router every couple of days Smiley Sad

Highlighted
by
EE Community Support Team

Re: Has anyone out there had problems with their Router please, turning off.

Hi there @psimanc

 

Thanks for coming back to me.

 

I have sent you a private message on here to get some details.

 

Thanks, Leanne.

Highlighted
by Established Contributor
Established Contributor

Re: Has anyone out there had problems with their Router please, turning off.

EE replaced my EE home router with a Huawei b525 3 weeks ago and I haven't experienced a single instance of the new router crashing or freezing.

 

Many thanks,

 

Simon

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.