Highlighted
by Contributor
Contributor

Has anyone out there had problems with their Router please, turning off.

I have only had my EE4g Wifi box for a week or so. Plugged in to computer via LAN cable. Then started to act up in that all the lights on the box would go OFF except the blue WIFI light. Turned computer on, tried to connect to Internet, no connection. The ON/OFF switch on the front of the box did not respond at all. Pulled out plug, reset, all lights on and worked fine. Rang EE and they kindly replaced the Box. New box arrived, set up, exactly the same thing happened.  Rang EE and they sent me a replacement Sim Card. Set up, worked fine, then started again.  The box works fine once it has been unplugged and then plugged in.  Has anyone any idea at all of what might be going on or had the same happen. Oh running PC desktop with Windows 10. Build 1709. Thanks in advance.

55 REPLIES 55
Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.

@Pdoc  Does it turn off when your using the computer.  And what model 4G wifi device is it ?  Does it look like this 

8A00BB99-6353-4C1C-9D49-78DAE1AAA19B.jpeg

 

 

 

Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.

When this happens, can you connect to the MBB by WiFi? Does the connection drop then, even when the lights go off?

 

The lights on top are meant to go off to conserve the battery.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi Chris. Hope I have got this reply right. !!  No, it is a white box, and has the five blue lights across the front, and the On/Off button in the middle of the front. Thanks.

 

Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Also should say Chris that it onlt happens when I leave the machine on. Works perfect otherwise. ??

 

Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.

@Pdoc  So it looks like this 

1C585883-0266-4CD2-903D-A1E72E75DD95.jpeg

 

If that’s the case then @XRaySpeX I thought that this type was mains power only as its a home 4G router and not a portable device like the osprey. 

Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.

@Chris_B: Tell that to EE Small Business Smiley Wink.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi Chris. Yes, thats what it is like, Plugged into the mains. Any ideas of what might be going on please. Thanks.

Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.

Hi, 

 

It will likely be power save which will activate when the device is not in use. Unlike a wired router this is connected to the 4G mobile network so acts differently. You can take a look under settings to see if there is any option to deactivate or extend this time.

 

There is also the possibility that you are not receiving a strong 4G signal. Have you checked where the device is located and signal strength locally? 

 

  1. EE Coverage Checker;
  2. EE Network Status Checker;

 

 Thanks, 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi Northerner, thanks for the reply. I have one bar showing on the signal indicator, and have a man coming this afternoon to fit at outside aerial booster. I am only 2 miles from an EE mast.   Cant see anything in settings, where should I look. Thanks.

Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.

@XRaySpeX  Tell what to small business ? And where does small business come into it ?   as I was only asking you as I thought you might know as this is not sold as a portable device but as a 4G home router.    

 

A simple yes it does have a battery or no it doesn’t have a battery would of sufficed.   Please forgive me for asking.  

Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.


@Pdoc wrote:

Hi Northerner, thanks for the reply. I have one bar showing on the signal indicator, and have a man coming this afternoon to fit at outside aerial booster. I am only 2 miles from an EE mast.   Cant see anything in settings, where should I look. Thanks.


@Pdoc

 

The settings are EE own firmware. Other posters have mentioned about these wireless devices turning off (I have the yellow one). EE need to update the firmware to allow the white one at least to remain online or for the sleep to be disabled.  

 

The aerial might help if the device receives a stronger signal, but then again the sleep issue will remain until EE update the firmware. 

 

Please let us know how you get on with the aerial. 

 

 

 

 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
Highlighted
by Grand Master
Grand Master

Re: Has anyone out there had problems with their Router please, turning off.

Sorry, @Chris_B, no, it doesn't have a battery. I thought it did.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi all. Just a little note to thank you all for the replies to my Post.  I have just had the external Aerial fitted and done a test with Ookla.

Results are:

Ping 23

Download: 131.99

Upload:13.15

Very happy with results.  Now three bars showing.

Thanks again for your help. Regards, Peter Doc. Cumbria.

Highlighted
by
EE Employee

Re: Has anyone out there had problems with their Router please, turning off.

Hi @Pdoc

 

That speed is brilliant 🙂

 

Was the installation process straightforward?

 

Many thanks,

 

Lee

 

Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi Lee H.

That result was with the router connect to the computer by LAN. 

Just done a test pure WiFi and the result is:

Ping: 44

Download: 51.17

Upload: 5.42

 

The installation was quite easy and I had it done by a local man up here in the Lake District. First class job, and it definitely makes a big difference.

 

Highlighted
by
EE Employee

Re: Has anyone out there had problems with their Router please, turning off.

Hi @Pdoc,

 

Let us know how you get on.

 

Many thanks,

 

Lee

Highlighted
by Established Contributor
Established Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi there, I'm having the same problem with the same model of router which I received about 3 weeks ago.  The only solution appears to be to switch off mains power for a short while and then power back up.  The router freezes with just the WiFi indicator lit.  I've checked the router's firmware is up to date and performed a reset.  I've contacted EE who are arranging for a replacement to be shipped to me tomorrow. 

 

There are other threads indicating that other users have experienced this problem.

 

Aside from this I'm very pleased with the 4GEE router now that I've also had an external antenna fitted (good job by TSG).  Latency = 204 ms, Download = 45.2 Mbps, Upload = 27.8 Mbps.  Not as good as some perhaps but compared to the slow satellite broadband I was using and I now have 200Gb a month data limit compared with 40 Gb before.  Night and day!

 

Simon 

 

Highlighted
by
EE Community Support Team

Re: Has anyone out there had problems with their Router please, turning off.

Hello there @psimanc

 

Thanks for coming here.

 

Let us know how you get on with the replacement.

 

Speak soon, Leanne.

Highlighted
by Contributor
Contributor

Re: Has anyone out there had problems with their Router please, turning off.

Hi Simon.

I also had a replacement which acted in exactly the same way.  They then sent me a replacement SIM card. Which again acted the same way. ??  I then had the external aerial fitted, signal strength went from one bar to three bars, and the speed was / is amazing.  I have not had any episodes since the external aerial was fitted. !!  I use teh wireless part of the router and the LAN cable.  The LAN cable to the computer is much faster.

All seems to be going very well.  That's all I can tell you really.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.