by Expert Contributor
Expert Contributor

smart number

Hi all

 

i have an iphone xs max and a macbook pro on same apple id. Im trying to enable allow wifi calling on other devices (both handoff, wifi calling, allow calls on other devices, add wifi calling for other devices are all enabled on the phon)

 

From the macs perspective under facetime settings, the option to upgrade to wifi calling is there, but when i try and select it nothing happens ?

 

Phone and mac will only co-operate when on same wifi network which shouldnt be required/needed when add wifi calling on other devices is enabled.

Do i need to ring EE and add something for "smart number" to work on my account ?

Thanks

1 SOLUTION

Accepted Solutions
by
EE Community Support Team
Solution

Re: smart number

Thanks for coming back to me @AHarMan

 

Is your MacBook on the latest software?

 

I have sent you a private message for further information, please take a look and get back to me :). 

 

Speak soon, Katie 

 

 

 

7 REPLIES 7
by Expert Contributor
Expert Contributor

Re: smart number

Just to add, not that it should make a difference, but the xs max was purchased from apple directly and is using an EE 60GB sim only plan.

 

Thanks

by
EE Community Support Team

Re: smart number

Hi @AHarMan

 

What model is your Apple MacBook?

 

Is this the first time setting up your Smart Number

 

I would recommend giving us a call so we can check everything is how it should be on your account. 

 

Keep us updated with how you get on, 

 

Katie 🙂

 

by Expert Contributor
Expert Contributor

Re: smart number

hi @Katie_B

Thanks for taking the time to respond. Just had a bit of a frustrating call with level 1 tech who i got the impression wasnt sure of what EE smart number was and i had to explain to them how it worked. The response i got was, after the agent spoke to level 2 tech, was that the reason its failing on the macboox is because the macbook doesnt have a sim card in it 😞

 

Yes its the first time setting up smart number on my account, the agent did tell me as far as she could see is that the primary device (my iphone xs max) on my apple id (same apple id with an ipad (12.9 pro 2017 2nd gen) and my macbook pro 2016 ish) was setup for wifi calling.

She also mentioned that to her knowledge there was no special add on or account changes required to enable smart number either.

The problem i have is when i check the macbook pro under facetime settings, i do have the option to click on upgrade to wifi calling. On the ipad also is the option to enable upgrade to wifi calling, but after i press / click to enable both devices go back to "upgrade to wifi calling"

Would it be possible to speak to a level 2 tech please to go over this ? according to this article here

https://ee.co.uk/help/help-new/offers-and-services/ee-smart-number/one-number

Both an ipad and a macbook should work (with or without a sim in the device) and both devices meet the software / hardware req as per page.

Appreciate if someone could help to get this working, thanks. 

by
EE Community Support Team
Solution

Re: smart number

Thanks for coming back to me @AHarMan

 

Is your MacBook on the latest software?

 

I have sent you a private message for further information, please take a look and get back to me :). 

 

Speak soon, Katie 

 

 

 

by Expert Contributor
Expert Contributor

Re: smart number

Hi @Katie_B

Thanks for the response. My macbook is on macOS 10.14: Mojave and my phone is on 12.1.2

I will await your message and respond accordingly. Thanks.

by Expert Contributor
Expert Contributor

Re: smart number

Well i managed to get this resolved but it was a right ******* ****

 

So on my phone i had to disable wifi calling, disable handoff, disable calls to other devices, i then shut the phone off completely.

 

Next step was i had to login to my icloud and change my apple id password and force everything to sign out.

 

Next i started the phone up again, setup the apple id with the new password, and enabled wifi calling again with add wifi calling for other devices and enabled calls to other devices etc.

 

Once that was done i proceeded to do the same thing for the ipad ie update apple id password, and this time when i went to enable upgrade to wifi calling it worked, so now regardless if ipad / iphone are on 4g / wifi (same or different network) i can make and recieve calls using the iphone from the ipad, so it does work !!! and the ipad itself is on a vodafone sim, so as long as the phone is on EE, then continuity / smart number should work if the secondary device is on another network.

 

On the macbook i had to speak to apple and they talked me through refreshing mojave and once i was logged back in and setup my apple id again with the new password, when i went to facetime settings i was finally able to enable upgrade to wifi calling !!!

However, with the mac i did have a slight problem, when i rebooted or shutdown, restarted, and went back into facetime the wifi calling had disappeared, however long story short, it appears it was an issue limited to one of my wifi points at home. If i reboot or restart when connected to a different wifi point, the wificalling remains regardless.

So yes absolute nightmare !!!! at least it forced me to change my appleid password which did need doing, and whilst i cant fault EE level 2 i spoke to and apple, considering the amount per month apple contracts cost, this is less than ideal experience.

But again thanks to those at EE i did eventually speak to so please do pass back my thanks to them.

by
EE Community Support Team

Re: smart number

Hi @AHarMan

 

Thank you for coming back and letting us know this is now resolved. 

 

I believe the steps you have provided to your resolution will help someone in the future. 

 

I hope to see you around the community in the future, 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.