by Willsy
New Member

Wifi calling does not work. I have iPhone SE and have Sky Broadband Fibre.

Hi,

Cannot get wifi calling to work at home and this is sole reason I moved over to EE, due to poor coverage in area.

I have an iPhone SE and our home broadband is Sky Fibre. No issues with broadband speeds etc.

Any help greatly received.

3 REPLIES 3
by Grand Master
Grand Master

Re: Wifi calling does not work. I have iPhone SE and have Sky Broadband Fibre.

@Willsy 

 

Are you contract or PAYG ?

 

If your a contract customer do you have the firewall on your router set to high ?  

by
EE Employee

Re: Wifi calling does not work. I have iPhone SE and have Sky Broadband Fibre.

Welcome to the Community @Willsy

 

If you're a pay monthly customer please see our How to set up WiFi Calling on an iPhone Help page.

 

Let us know if you need anything else.

 

Thanks - Karen. Smiley Happy

by Ace Contributor
Ace Contributor

Re: Wifi calling does not work. I have iPhone SE and have Sky Broadband Fibre.


@Willsy wrote:

Hi,

Cannot get wifi calling to work at home and this is sole reason I moved over to EE, due to poor coverage in area.

I have an iPhone SE and our home broadband is Sky Fibre. No issues with broadband speeds etc.

Any help greatly received.


 

If you are on pay as you go, you will not be able to use WIFI calling, its only available for pay monthly customers.

 

I have Sky Fibre broadband and I can use WIFI calling, so providing you have it enabled in Settings/Phone section on your iPhone, I would think it is a firewall issue on your router that is stopping it from working.

 

I'll provide some screenshots from the firewall section of my router and from there you might be able to see any difference in the settings that you have on your router and from there, alter them accordingly.

 

1: Log into your router by entering http://192.168.0.1 in the web address area of your web browser.

 

2: Once in there, along the top you should see amongst other things, a SECURITY option. Click on this.

 

3: Once in there, you should see underneath the SECURITY option one called FIREWALL RULES. Click on this.

 

 

This is what settings I have in the FIREWALL RULES area on my router. As you can see, I have no rules on mine. If you see any rules on yours, try deleting the rule (by selecting it, then clicking on the DELETE button that you see in my screenshot). When you are done deleting the rule/s, you will need to click on the APPLY button to save the changes.

 

Screen Shot 2017-06-22 at 8.23.57 am.png

 

 

If you have no rules on your router and you are still not able to use WIFI calling, then temporarily, untick:

 

Enable IPV6 firewall and Enable Inbound IPV6 IPSec firewall. This will switch off the firewall that is built into the router, but after unticking, please remember to click on APPLY. If you still cannot use WIFI calling, retick the two options I have just mentioned and click on APPLY. Then do what I have mentioned below.

 

 

If after doing all of the above, if you still are unable to use WIFI calling, try reseting your router.

 

Depending on the model of router you have, but on my router, this can be done by pushing the reset button which is on the rear.

 

Press and hold the reset button on the back of the router until the power light flashes on and off four times then remains on. This will take approximately 10 seconds. The router should reboot with its default settings and connect to the internet.

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.