by Hosegood Investigator
Investigator

LTE AW4 Problems - history repeating itself

Hello,

 

I had loads of esim/ EID problems a few months back when i swapped my AW3 out (repair).  It took 2 or three weeks for apple to sort it out as each advisor said wait 24hours and noone really understood.  I am worried that this is happening again now.

 

1. A week ago I unpaired my AW3 and selected to cancel the plan.  EE Chat rep advised that the subscription would automatically cancel after 24 hours.

 

2. Tried pairing my AW4 when I received it yesterday (very exciting).  Got to the EE screen which said I already had a plan and gave two options - reuse or create another plan.  This showed that the old plan had in fact not been deleted.  Tried the reuse option and got error code 003.  Called 150 and inital advisor said to take it to apple to ask for it to be activated (nice training guys).  Anyway, got someone who had been trained and was really helpful.  He put the swapped EIDs and said it would be fine after 24 hours.

 

My question (sorry this is a bit long) having been here bedfore - does it really take 003 24h to resolved once the EID has been switched on the account or am i getting into the same problem that will require something to be corrected by a L2 and I should get the ball rolling on that?

 

(please don't just tell me to call 150 with a smiley)

5 REPLIES 5
by Ace Contributor
Ace Contributor

Re: LTE AW4 Problems - history repeating itself

Hi @Hosegood

 

Sorry to see you’re experiencing such a work up!

 

This was posted across our forum the other day;

 

@RichTF wrote:

Also had an error (code 003) when switching to the Series 4 Apple Watch.  This time around it was resolved very quickly after calling 150, so nice work EE team!

The problem apparently stemmed from me trying to set up the mobile data plan while connected to WiFi. So here’s the steps I think I should have followed to avoid any problems:

• Remove the EE data plan from my old Series 3 watch.

• Erase / unpair my old watch.

• Turn off WiFi on my iPhone, and make sure I’m connected to EE.

• Pair my new Series 4 watch, and set up the Mobile Data plan as part of that process.

 

No one on this community have access to your records or account details so you will need to speak to 150, however I would suggest you ask for Level 2 Technical Support who I hope will be able to fix this for you. Or if it’s an Apple issue direct should be able to give you more information. 

 

Let us know how you get on. 

by Grand Master
Grand Master

Re: LTE AW4 Problems - history repeating itself

Hi @Hosegood

 

There are a few guides how to set up your Apple watch or upgraded AW3 to 4 on the forum. 

 

If you have spoken to CS and they have said it should work in 24 hours then let's wait and see if that happens first before jumping to conclusions that it won't. Alternatively look at the guidance already posted in the Apple sub forum.

 

Thanks




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by Hosegood Investigator
Investigator

Re: LTE AW4 Problems - history repeating itself

Thanks for your reply.  WIFI was off.  Problem is that the old subscription had not been automatically cancelled and so couldnt create new line (at line limit).  Then going down the route of reusing old AW subscription getting error code and being told to wait.  How do I navigate EE to get to someone who can really help.  150 takes forever and they seam to be bonused on not putting people through to their experts.

by
EE Community Support Team

Re: LTE AW4 Problems - history repeating itself

Hi @Hosegood,

 

You can chat with our technical support team online via our get in touch page.

 

Hope this helps.

 

James

by Brilliant Contributor
Brilliant Contributor

Re: LTE AW4 Problems - history repeating itself

@Hosegood, I had the exact same problem, and it got sorted eventually, customer service will be able to help, but you may be asked, once they have managed to delete your old plan, to switch both the phone and watch off, wait for five minutes, switch it on again and then go back to adding data, but make sure that wifi is switched off on both, and it should then work. I had a very nice gentleman, who helped me and had to ring me back, giving me 20 minutes while both were switched off and rebooted and re-paired again, when he rang me back within 20 minutes, and also made sure it was all up and running ok, hope this helps and you get it sorted!

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.