Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Mine has been escalated to the exec office for over a week. Much use that is proving to be. 

 

Eacalating again in morning. Happy to keep up with this now. Happy to take it all the way to Ofcom. Even if they do get my watch working. 

 

EE are trying to to keep this low profile with 1/2 hearted attempts to fix and now callbacks asking me what the latest is. Who’d have thought it. 

 

Wonder how many people have had the issue and how many are still outstanding 

 

I can’t even be bothered wearing the damn thing any more cause pointless going through setup after pairing/unpairing. 

 

 

 

 

Highlighted
by Contributor
Contributor

Re: Got new Apple Watch - LTE doesn't work !

Well although I’m in email conversation with an extremely helpful L2, I’m still waiting on my LTE watch working also. I have two smart watch plans showing active in My EE, and one active and one ‘not in use’ showing in the my watch app. Been told I need to wait until one of the plans drop off, but been waiting 36 hours now, Haven’t had a working LTE watch now since 30th Sep! Anyone else had the two plan issue and how long did it take to drop off your EE account?

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !


@Flani-Mal wrote:

Well although I’m in email conversation with an extremely helpful L2, I’m still waiting on my LTE watch working also. I have two smart watch plans showing active in My EE, and one active and one ‘not in use’ showing in the my watch app. Been told I need to wait until one of the plans drop off, but been waiting 36 hours now, Haven’t had a working LTE watch now since 30th Sep! Anyone else had the two plan issue and how long did it take to drop off your EE account?


I only have 1 plan and they can’t sort that out since 22 Sept. 

 

Dont hold your breath. Could be a long wait. 

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Am stuck with 019 code since 23rd September and still no luck with LTE...

i went to EE store yesterday and there was really helpful guy senior advisor called them up and explain the issue again, apparently they have set up new esim and told me to unpair switch off booth phone and watch for 5 min then switch on pair as new watch and it should be working.

Obviously is not working!!! Still 019 code...I even tried to get replacement watch but there is 28 days  waiting for new one...

i don’t know what to say really...

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Seems their new tactic is to callback ask what code you are seeing (I tell them every time). They say

 

‘oh it just needs unpairing remove plan switch off for 15 mins repair and it should work. We wi call back to check’

 

Doesn’t work. No callback unless you chase. And you go to back of queue for another wait for a pointless callback. Been like this for 3 weeks. 

 

Was as hopeful with Leanne and Kayleigh honouring callbacks but like I said it was just a tactic to keep us quiet. While they try to fix. Feel like we will be here for a while. 

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Working yet ?

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !


@Fozzy2670 wrote:

Working yet ?


Nope. 

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

On the watch go into Settings, Mobile Data (this should trigger the download of the new SIM)
· Then on the watch app, select add mobile data again to trigger the fresh association.

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Now I am getting text from Random EE folks - calling me by the wrong name. Maybe I should send one back and rebrand them to SS -( Sh1t Service) cause it definitely isnt everything everywhere.

Highlighted
by Established Contributor
Established Contributor

Re: Got new Apple Watch - LTE doesn't work !

Just tried that but still no luck...still 019

thanks anyway

Highlighted
by
EE Community Support Team

Re: Got new Apple Watch - LTE doesn't work !

Good Afternoon to you all.

 

If you have been speaking to our technical support team and have an open investigation we will contact you with any updates when we get them.


We are working on getting you connected and enjoying your Apple Watch.


We want to get you connected as quickly as possible, so if you’re having issues and are waiting to hear back from our team, please don’t try and pair your Apple Watch until we contact you.


During this time we will be working in the background to do this on your behalf.

 

Thank you for your patience. 

Highlighted
by Contributor
Contributor

Re: Got new Apple Watch - LTE doesn't work !

I would be grateful for any advice, I’m having the following issue - just bought mine today?

 

 

- setup worked fine, I managed to choose the EE watch plan, and it shows in my EE account on the website

- when I go to Mobile Data on the watch, it says Plan EE, but after thinking for a while, the Status below says “No Connection”

- when I go out of a WiFi area without my phone, it shows Disconnected, then every so often it shows a full signal for a split second, rapidly followed by a 1 bar signal strength for a few seconds, then Disconnected again.

 

Watch updated to 4.0.1

Rebooted phone and watch a few times

I have never had any error codes like the ones mentioned in this thread 

 

any help gratefully received before I have to face the 150 roulette tomorrow on my lunch break! Thanks

Highlighted
by Contributor
Contributor

Re: Got new Apple Watch - LTE doesn't work !

@Noctu Yeah you're going to have to call 150. That's the same boat a lot of people are in (myself included) and I've been having it being worked on for about 3 weeks now....

 

Some have reported unpair/ repair fixed it for them. Others have said it did didley squat and some others have ended up with an error (like 019). Either way, welcome to the club. 

Highlighted
by Investigator
Investigator

Re: Got new Apple Watch - LTE doesn't work !

Why when I had the same connection issues and when I phoned 150 your brain dead customer host said ‘I couldn’t buy a data only package’ and I had to go back to the Apple Store?

You need to train your customer operators better. My problem is still not resolved? Maybe Kevin Bacon has the answers? 😡

Highlighted
by Investigator
Investigator

Re: Got new Apple Watch - LTE doesn't work !

.... there’s 80 pages of the same problem here dating back to September.... all with the same issue. @Appleuk need to understand that maybe EE shouldn’t be the preferred ‘partner’? ..... sort this mess out plz

Highlighted
by
EE Community Support Team

Re: Got new Apple Watch - LTE doesn't work !

Good morning @Jeffgilham

 

Thank you for coming to see us in community 🙂

 

I'm sorry to hear that you are having difficulty with your apple watch.

 

I would highly recommend calling our customer services and ask again to speak to the Apple watch specialist team to see if they can help you further.

 

Thanks for your patience

 

Richard

 

🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.