by cc1970 Investigator
Investigator

xperia xa and bluetooth

Hi

I have an xperia XA and have been trying to connect my Tomtom go 500 satnav via BT tethering for their traffic.  I have used another phone for tethering and its been fine but on the XA it connects for a while then states "error ocurred during tether" which suggests an phone bluetooth issue.

Can anyone help

CC

1 SOLUTION

Accepted Solutions
by
EE Employee
Solution

Re: xperia xa and bluetooth

Hello @cc1970

 

Welcome back to the Community! Smiley Happy

 

As advised by @Northerner there's a lot of discussions on the TomTom Forum.

 

I just done a quick google search and it came up with loads.

 

Thanks - Karen. Smiley Happy

5 REPLIES 5
by Grand Master
Grand Master

Re: xperia xa and bluetooth

Hi, 

 

If you search the tomtom forums you will see other people with different handsets also have this issue which seems to be related to the tomtom software not the phone. 

 

Thanks 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by
EE Employee
Solution

Re: xperia xa and bluetooth

Hello @cc1970

 

Welcome back to the Community! Smiley Happy

 

As advised by @Northerner there's a lot of discussions on the TomTom Forum.

 

I just done a quick google search and it came up with loads.

 

Thanks - Karen. Smiley Happy

by cc1970 Investigator
Investigator

Re: xperia xa and bluetooth

Thought I would post an update as to tethering my Sony XA and tomtom go 500 unit after following the instructions in this post

 

http://www.lukecjdavis.com/fix-internet-tethering-on-lollipop-xperia-z3-plus-other-android-devices/#....

 

my phone connects every time with no drop outs and re connects automatically to the tomtom unit without fail.  I have been using it now every day and has not dropped connection where it would connect for 10 mins and not connect at all until I turned of the phone.  I now have a solid stable connection gain.  I did not think it would be the phone that would be the issue as brand new from EE 6 months ago and all the tomtom issues started then -  but I put it down to the sat nav as it was 3 yrs old and must be the problem.  Incidently, I tried the unit with my wife's phone but it too was also a Sony and had same effect - this too is also fixed with this trick.

 

cc1970

by
EE Employee

Re: xperia xa and bluetooth

Glad you are now sorted @cc1970

 

Many thanks,

 

Lee

by
EE Employee

Re: xperia xa and bluetooth

Hi @cc1970

 

S&Dspot_prize_alert (1).png

 

Thanks for taking the time to share this with the community - it's great to have people sharing information that could help others, it's what the community is all about!

 

As a thank you from us, I’d love to treat you to dinner!

 

I'll send you a Private Message to get some additional details.

 

Thanks

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.