by Nemodot Investigator
Investigator

receiving text overeas - South Korea

Hi I have a monthly uk package am on secondment in South Korea and need to receive texts only for bank verification  purposes - I dont need roaming or anything else as I have been given a South Korean number.

 

I opted for no roaming as my dual sim phone once set EE for data and I got stung with a large bill. I was told though I could still receive texts but I dont, Its not the banks as I tried sending texts from another phone amd they didnt arrive.

 

Is it the no roaming setting or any ideas how to fix this?

5 REPLIES 5
by Ace Contributor
Ace Contributor

Re: receiving text overeas - South Korea

Hi @Nemodot

You need roaming on your phone to receive text in abroad.

https://myaccount.ee.co.uk/manage-device/

Click on above link to turn your roaming on. 

Thanks 

by
EE Community Support Team

Re: receiving text overeas - South Korea

Hi @Nemodot,

 

Welcome to the EE Community.

 

You'll need to activate roaming to be able to receive texts abroad.

 

Have you tried switching on roaming in My EE, under 'Manage device' in the menu?

 

Thanks

 

James

 

Edit: Beat me to it @tahirmian! Smiley Happy

Highlighted
by Nemodot Investigator
Investigator

Re: receiving text overeas - South Korea

Hi the whole point is that I had to turn off roaming to avoid stupid data roaming charges as my phone kept turni g data on against my will. I was told texts could still be received. So you are saying I lose the ability to receive texts as well?  That sucks!

by
EE Community Support Team

Re: receiving text overeas - South Korea

Hi @Nemodot,

 

With roaming deactivated, your phone won't be able to connect to a South Korean network to receive your text messages.

 

You can still turn roaming data off in your phone's settings. If you need any help with this, just let me know which phone you are using.

 

Thanks

 

James

by Grand Master
Grand Master

Re: receiving text overeas - South Korea

You need:

  1. Roaming enabled on your MyEE a/c to be able to connect to local networks to be able to receive text.
  2. Data roaming switched OFF on your phone to prevent any data being used.
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions