by baldric131 Investigator
Investigator

Wifi calling

 I have the LG G5 upgraded to 7.0 at first I had the option under calls to turn on WiFi calling and turn it off. 

 

I'm looking at my phone and see the WiFi calling symbol on the bar showing it is on along with my wifi. 

 

The problem is if I go in to settings and calls the option to turn it on/off has gone.

 

What do I have to do to get it back on again the menu option is it  going to be another full reset. 

 

Before you ask I have my sure my hone is upto date Screenshot_2017-10-22-01-20-15.pngScreenshot_2017-10-22-01-20-29.png

4 REPLIES 4
by Grand Master
Grand Master

Re: Wifi calling

Hi, 

 

Try clearing the cache in recovery first, then restarting. If that doesn't work then try factory resetting your phone. 

 

Thanks 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by
EE Community Support Team

Re: Wifi calling

Hi @baldric131

 

Welcome back. 🙂

 

I recommend following @Northerner's advice above.

 

Let us know how it goes.

 

Chris 🙂

by baldric131 Investigator
Investigator

Re: Wifi calling

I have tried though to get in to recovery I've read to hold power off then hold power and volume down ect this only gives me factory reset option so downloaded on my pc the tools put it in to recovery mode this worked but there was no option recovery was blank so all I'm left with now is to do a full factory reset. So time to back up first unless I'm missing something 

by
EE Community Support Team

Re: Wifi calling

Let us know how you get on after the back up and re-store, @baldric131.

 

Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.