by SONiQz Investigator
Investigator

WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

Hiya,

 

I have just got a new EE Samsung Galaxy A3 (2017) and have found that the WiFi calling appears to be somewhat more temperamental than my previous iPhone 6, I will admit that the iPhone would have it's moment but the Samsung just isn't playing ball. I had found that it would generally work OK at work on our Draytek 2830n router, but when I got home and connected to my ASUS RT-AC68U it doesn't want a bar of it. I have FTTC and get great speed, I have added the Port Forwarding and Triggering for ports 500 and 4500, I have turned IPSec forwarding on and off, nothing seems to want to work. The only other difference would be the ISP, the office broadband is BT whereas my home broadband is Origin (Which appears to resell Vodafone). Is there anything else I am missing or someone with the same Router that knows of issues?

 

Any help appreciated.

7 REPLIES 7
by Ace Contributor
Ace Contributor

Re: WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

I have the AC68U and have no problems with wifi calling with my phones. Have you got another router you can try at home to check if it's the phone, router or your broadband?

 

Are you checking it with airplane mode and wifi turned back on?

by SONiQz Investigator
Investigator

Re: WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

It' is working at Work with our Draytek again today, I don't exactly have a spare one of those though. But I have an alternative device that I can try, a BT Business Hub 5, so I will see how that goes and report back...

 

As for my testing method, I have been disabling the WiFi, then restarting the device and turning WiFi back on. I live in a signal black-hole and get nothing on any network, which is ace, but it means I know it's not because it's picking up normal Mobile signal and not activating. If you suggest using Airplane mode may offer an improvement then I will try that.

by Ace Contributor
Ace Contributor

Re: WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

Is your router running the latest firmware? I'm running asuswrt-merlin, a customized firmware which adds a few extra features. Have you tried turning it off and on again? Robot Happy

 

It does point to your broadband or router if it's working elsewhere though. Can you test other phones at home? Any friends with iPhones on EE, for example?

 

 

by SONiQz Investigator
Investigator

Re: WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

Yeah, I'm runnin the latest non-beta Merlin (version 380.66_6). As for other devices, I had been using an iPhone 6 until I got my Samsung, so I will try and run some more tests tonight with the old iPhone....

 

I will look at factory resetting the Router too, just to make sure theres no changes I've made that are causing issues.

 

by
EE Employee

Re: WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

Hi and welcome back to the community @SONiQz

 

Please do let me know how you get on.

 

Many thanks,

 

Lee

by SONiQz Investigator
Investigator

Re: WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

Well, what comes as no surprise, armed with another Router and another phone, I got home last night and found that as soon as it connected to WiFi the WiFi calling icon appeared like magic. So I didn't make any further changes to avoid upsetting things (mainly me).

 

I had subsequently found that this morning, it stopped working again. Very strange, I thought! I subsequently tried switching my phone from Flight mode and back - It started working again. Very odd indeed. I may look at my router just to rule it out but at least in this instance it is kinda doing what is needed.

by
EE Community Support Team

Re: WiFi Calling not working on new Galaxy A3 and Asus AC68U Router

Thanks for the update @SONiQz

 

James

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.