by jimmyentwistle Investigator
Investigator

Service not activated error message when trying to send mms

Hi, I can see this topic has been discussed on here before but solutions provided dont work for me.

 

When I send a mms message, it fails, and i get the service not activated pop up on screen. 

 

I have spoken to tech support and they have told me the sevices are activated on my sim and have gone through the settings on my apn.

 

Still wont send.

 

I have a galaxy s5.

 

Not sure if theres any other solutions anyones come across to make it work. 

 

Be greatful for any imput. 

 

Thanks

 

 

 

 

5 REPLIES 5
by
EE Employee

Re: Service not activated error message when trying to send mms

Good Evening @jimmyentwistle

 

Thanks for coming to the Community! Smiley Happy

 

Did you get the phone form EE or was it purchased as a second-hand phone?

 

Have you tried sending a MMS to yourself?

 

Can you receive photo messages?

 

Look forward to hearing from you.

 

Thanks - Karen. Smiley Happy

by jimmyentwistle Investigator
Investigator

Re: Service not activated error message when trying to send mms

Hi Karen

 

Thanks for your reply.

 

It is a second hand phone but to start off with it was sending mms.

 

It stopped sending maybe 8 months ago. Tried quite a few times over this time to sort it but all the mms settings online and from ee direct havent worked.

 

I cant send myself pictures but i can receive them from other people. 

 

Thanks 

 

by
EE Employee

Re: Service not activated error message when trying to send mms

Thanks for getting back to me @jimmyentwistle

 

That's strange as if the settings weren't correct it would cause issues with receiving as well.

 

Are you using the stock messaging app or a third party one?

 

Thanks - Karen. Smiley Happy

by jimmyentwistle Investigator
Investigator

Re: Service not activated error message when trying to send mms

Hi Karen,

 

I am using the stock messaging app.

 

I am not sure if theres any other possible solutions or things i could try.

 

I have spoke to the ee tech support again.... they just told me to try the apn settings again and sent me an update but that didnt work.

 

Thanks

by
EE Employee

Re: Service not activated error message when trying to send mms

Hi @jimmyentwistle

 

We've tried all the steps I can think of!

 

The last thing to try would be a factory reset and test sending a picture message before putting anything back on the phone.

 

If you did do this you would need to make sure you back up all of your contacts and data first.

 

I've just thought - are you able to try your SIM in another phone?

 

This would rule out it being a phone issue.

 

Thanks - Karen. Smiley Happy

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.