by JHR Investigator
Investigator

Samsung S10 wifi calling

Hi, i enabled wifi calling on my S10 and am in range for me usual wifi network at home yet it doesnt have the symbol that it works showing at the top notification bar. Worked on my old s7. Any trick to doing this?

1 SOLUTION

Accepted Solutions
by Ace Contributor
Ace Contributor
Solution

Re: Samsung S10 wifi calling

Hi @JHR  Most phones now have been changed to 4g calling first before falling back to wifi calling, Whether you agree or not with that, there's not a lot you can do about it unfortunately as it's set by the OS. You shouldn't see any real difference between the two though hopefully.

9 REPLIES 9
by Ace Contributor
Ace Contributor

Re: Samsung S10 wifi calling

Hi @JHR  Have you tried going into airplane mode and turning wifi on? It probably defaults to VoLTE before VoWiFi.

by JHR Investigator
Investigator

Re: Samsung S10 wifi calling

No  i hadnt... it goes to wifi calling then. So is the assumption that wifi calling will be more stable than volte wrong? Thanks for the help

by Ace Contributor
Ace Contributor
Solution

Re: Samsung S10 wifi calling

Hi @JHR  Most phones now have been changed to 4g calling first before falling back to wifi calling, Whether you agree or not with that, there's not a lot you can do about it unfortunately as it's set by the OS. You shouldn't see any real difference between the two though hopefully.

by JHR Investigator
Investigator

Re: Samsung S10 wifi calling

Okay thanks

by Skilled Contributor
Skilled Contributor

Re: Samsung S10 wifi calling

How did you turn wi-fi calling on, cant even find it on mine after using the inbuilt search.

by JHR Investigator
Investigator

Re: Samsung S10 wifi calling

When i swipe down from the top to get the button grid of shortcuts its one of the options for me

by jf3
Explorer

Re: Samsung S10 wifi calling

The whole point of WiFi calling is for people with bad reception surely... Such as myself now at home on WiFi but with call routed through my 1 bar of signal.

by
EE Community Support Team

Re: Samsung S10 wifi calling

Good Morning @jf3

 

Is your handset on the latest software?

 

Speak soon, 

 

Katie 🙂

by MarkWalker
New Member

Re: Samsung S10 wifi calling

Took me 5 minutes to find a work around.

Turning Plane mode on and off is a get-around, but a pain in the behind one.

What I found best and works best:

 

Go into Setting and Connections

 

Mobile Networks

 

Turn VoLTE calls (may say Sim1) OFF

 

in Network mode, TICK the 3g/2G (auto connect) option

 

This makes the phone ignore all Mobile Data Options for making voice calls and exchanging texts, so wifi calling will always take over if you have a wifi Signal.

 

You probably need good wifi coverage at your home spot for this.

 

So far, my S10+ has been happily showing the wifi-calling-icon for a good hour solid.

 

I'm also not too bothered about 4G, 3G is way ample for me.

 

Good Luck.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.