by Skilled Contributor
Skilled Contributor

S8 Email app & hotmail playing up since network update?

Anyone else had this? 

 

My phone S8, Wife's Phone S9. 

 

On Monday night we received a TXT from EE saying services had been updated and to re-start handset.  We both got this txt on same evening.  Handsets were restarted.  

 

Since then the built in Samsung email app has started playing up when trying to access Hotmail.  When it auto check syncs for emails over the 4G network we are both getting alerts of "Sign-in failed".   Sometimes it checks fine but usually "Sign-in failed".   Tried to clear cache, password, re-boot handset all the same "Sign-in failed". 

 

This app has been working fine since I got my S8 last April.  It has worked fine for 2 years on my S6 prior to that.   It also works perfectly fine on Wifi 100% every time.   

 

So what happened on Monday to the EE network? 

 

 

4 REPLIES 4
by
EE Community Support Team

Re: S8 Email app & hotmail playing up since network update?

Hi @terracuk,

 

I haven't come across this issue before.

 

Please can you get in touch with customer services so our technical team can investigate.

 

Let us know how you get on.

 

Thanks

 

James

by Grand Master
Grand Master

Re: S8 Email app & hotmail playing up since network update?

What ports have you set up for the Incoming & Outgoing servers for Hotmail in your Mail apps?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Skilled Contributor
Skilled Contributor

Re: S8 Email app & hotmail playing up since network update?


@XRaySpeX wrote:

What ports have you set up for the Incoming & Outgoing servers for Hotmail in your Mail apps?


Incoming Port 993 SSL and outgoing TLS 587 - It's been like this for 3 years without a problem.   Unless hotmail have changed it recently but doesnt explain why it works on Wifi and also works sporadically on 4G.  

 

 

by Grand Master
Grand Master

Re: S8 Email app & hotmail playing up since network update?

Looks right for IMAP access. You do have that the Outgoing server requires the same authentication as the Incoming server?

 

Good point that those settings do work over WiFi.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.