by Barmy Established Contributor
Established Contributor

Problems with MyEE app

I have been using the MyEE app for a couple of years and until last week it worked fine and provided the info I needed. I updated the app last week and then bought an extra 10GB of data after a mishap with Backup and Sync and Google Photos (my fault). The app worked fine for a day but then just started showing the following message whenever I try to log in

 

Sorry

 

Somethings gone wrong. Its our fault. We're trying to fix it.

 

I have a Samsung Galaxy S7 (not rooted, purchased from CPW)

 

Is anybody else having the same problem?

7 REPLIES 7
by Ace Contributor
Ace Contributor

Re: Problems with MyEE app

Hi, 

@Barmy

Try to reinstall and check if it work for you. 

Many Thanks 

by Barmy Established Contributor
Established Contributor

Re: Problems with MyEE app

Thanks for the reply.

 

I have already deleted the app and reinstalled it. It allowed me to enter my e-mail, password, PIN and it allowed me to use fingerprint recognition to open the app but then displayed exactly the same message.

by Ace Contributor
Ace Contributor

Re: Problems with MyEE app

Hi,

@Barmy

Go In your phone settings >APP >MY EE Click on that then storage and clear cache and try again. 

Many Thanks 

by Barmy Established Contributor
Established Contributor

Re: Problems with MyEE app

Tried that.

 

Cleared Cache - No good

Cleared Cache and Data - No good

Deleted, restarted, reinstalled - No good

 

The infuriating thing is that it used to work and also that when i re-install it tells me how much data I have and displays my number, it invites me to log in or register, as soon as I try to log in it displays the error message.

by
EE Employee

Re: Problems with MyEE app

Hi @Barmy

 

Thanks for trying all the steps.

 

Are you a personal pay monthly customer?

 

If so I can send you a link to chat.

 

I think it might be worth logging this with our tech support teams.

 

Thanks - Karen. Smiley Happy

by Barmy Established Contributor
Established Contributor

Re: Problems with MyEE app

Karen,

 

Sorry for the delay in replying. I am a personal pay monthly customer.

 

I am still able to log in to My EE on the web, it's just the app.

by
EE Employee

Re: Problems with MyEE app

No problem at all @Barmy

 

It definitely sounds like an issue with the app.

 

I'll send you a Private Message with a link to the tech chat team.

 

Pop back and let us know how you get on.

 

Thanks - Karen. Smiley Happy

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.