by St3v3n Investigator
Investigator

Network issues.

Hey, I've been having issues with my signalling and data speeds recently. Phone says full signal and 4G but clearly untrue. 

Network speed test without WiFi, on 4G shows very slow MBPS. 

Any ideas for resolution appreciated. 🙂

Screenshot_20190922_221239.jpg

 

6 REPLIES 6
by Brilliant Contributor
Brilliant Contributor

Re: Network issues.

Hello @St3v3n ,

 

Welcome to the community,

 

Did you click on Network checker at the bottom of the page and do a check there? You can also then report it and sign up to receive notifications.

by
EE Community Support Team

Re: Network issues.

Good Morning @St3v3n

 

Thanks for coming to the community. 

 

Have you been able to follow the advice provided and check your area using our Network Status Checker?

 

If yes, does this show any reported problems?

 

Speak shortly, 

 

Katie 🙂

by St3v3n Investigator
Investigator

Re: Network issues.

Hi Katie, 

Yes, I followed the advice and there are no known issues at my home address or my work address. I have raised the issue and been given a reference: 2607573

 

Currently awaiting response. 🙂

by
EE Community Support Team

Re: Network issues.

Thanks for letting me know @St3v3n

 

Have you tried placing your SIM into another device to see if this issue continues?

 

If it does I would also recommend trying a replacement SIM. 

 

Katie 🙂

by St3v3n Investigator
Investigator

Re: Network issues.

Hi Katie,

Unfortunately I do not have another device to check but if the technical
teams are unable to find resolution I'll visit in-store over the weekend.

Many thanks,
Steven
by
EE Community Support Team

Re: Network issues.

That's great @St3v3n

 

Please keep me updated. 

 

Katie 🙂

Let's get started

Join the EE Community to ask, answer, learn and share.