Highlighted
by tim5686 Contributor
Contributor

My EE app error after upgrading

I upgraded to the S9 from iPhone and my new phone arrived yesterday. I’ve done the Galaxy smart switch thing for apps, photos, contacts, etc. I’ve tried to login to the My EE app but keep getting a load of different error codes. I’ve tried uninstalling and reinstalling app as well as “clear data” and “clear cache” as another post on here recommended. Still not working. Does anyone have any idea how I get the app to work please?

 

Thanks!

1 SOLUTION

Accepted Solutions
by
EE Community Support Team
Solution

Re: My EE app error after upgrading

Thanks for checking @tim5686

 

It sounds like the issue is with your account, rather than the app.

 

Please get in touch with customer services so we can try resetting your account.

 

James

5 REPLIES 5
by
EE Community Support Team

Re: My EE app error after upgrading

Hi @tim5686,

 

Welcome back to the EE Community.

 

Can you login to My EE via your web browser?

 

Thanks

 

James

 

 

by tim5686 Contributor
Contributor

Re: My EE app error after upgrading

Hi @James_B,

 

Thanks for the reply. No, it seems I can't login on my web browser either. I get a message saying "Login Error - We are working on a fix"

 

Thanks,

Tim

by
EE Community Support Team
Solution

Re: My EE app error after upgrading

Thanks for checking @tim5686

 

It sounds like the issue is with your account, rather than the app.

 

Please get in touch with customer services so we can try resetting your account.

 

James

by tim5686 Contributor
Contributor

Re: My EE app error after upgrading

Thanks @James_B, I've just been in touch with Customer Services and apparently it's a wider issue than simply me and they are working to fix it asap.

by
EE Community Support Team

Re: My EE app error after upgrading

No problem @tim5686

 

Thanks for the update.

 

James

Let's get started

Join the EE Community to ask, answer, learn and share.