by SusanZB
Explorer

In France and can't send outgoing texts.

Looks like I must have an international block on. Any ideas as to how I reset this? 

4 REPLIES 4
by
EE Community Support Team

Re: In France and can't send outgoing texts.

Morning @SusanZB

 

Thanks for coming the community, hope you're having an amazing time in France 🙂

 

If you have a pay monthly account with us, you may need to activate calling abroad within your My EE account.

 

If you log into your My EE account online go to Menu > Manage Device >Call Abroad and Premium rate> This will show as ticked if  calling abroad is activated.

 

Can you activate this within your My EE account?

 

Let me know how you get on.

 

Leanne.

by SusanZB
Explorer

Re: In France and can't send outgoing texts.

I have tried to do this and I get an error message saying changes can't be saved. Any more tips? 

by Grand Master
Grand Master

Re: In France and can't send outgoing texts.

@SusanZB   Login to your online EE account ( tomorrow now as customer services are closed )  And wait for a live chat window to pop up, you can use this to chat to customer services to request that this is activated. 

by
EE Community Support Team

Re: In France and can't send outgoing texts.

Hi @SusanZB

 

Have you been able to follow the advice from @Chris_B?

 

Speak soon, 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.