by Delmo Investigator
Investigator

Has anyone had a poor signal in last 3 months

Southwest area 

10 REPLIES 10
by Grand Master
Grand Master

Re: Has anyone had a poor signal in last 3 months

@Delmo   The southwest area is very vague description of your area. Have a look at THIS as it will narrow down that area to your area. 

by
EE Community Support Team

Re: Has anyone had a poor signal in last 3 months

Hi @Delmo,

 

Welcome to the EE Community.

 

Did the Network Status Checker show any problems in your area?

 

Thanks

 

James

by Delmo Investigator
Investigator

Re: Has anyone had a poor signal in last 3 months

Hi I'm in Cornwall tr16 area since switching to EE I have terrible signal on the network weather on WiFi call or ariels.
EE have escalated the problem and has asked me to test and log my failing service which I have on numerous occasions in different locations on WiFi of WiFi my partner also moved over from tesco/cell net 3 months ago where we had no problem at all, I feel like I'm getting the run around. Network checker says I should be OK but we can't have a conversation in our own home where my partner was on EE a couple of year's ago with no issues I would say the coverage has been moved and no longer cover us we state of the art phones this is unacceptable.

by
EE Community Support Team

Re: Has anyone had a poor signal in last 3 months

Hi @Delmo 

 

When you say the network status checker says it's OK, that means that we're not aware of any maintenance works or reported problems.

 

What does the coverage checker show? This'll give you an idea of what coverage to expect in the area.

 

Chris

by Delmo Investigator
Investigator

Re: Has anyone had a poor signal in last 3 months

No as I have described this has escalated with ee team no joy though 

by
EE Community Support Team

Re: Has anyone had a poor signal in last 3 months

Hi @Delmo,

 

It's unusual that you are experiencing issues when using WiFi Calling as well as a mobile connection.

 

Did our Tech Gurus raise a fault ticket for your WiFi Calling issue when you spoke to them?

 

Thanks

 

James

by Delmo Investigator
Investigator

Re: Has anyone had a poor signal in last 3 months

I've had 3 guru's on the case it's been escalated but it's about to be closed as last 2 times I was contacted they couldn't hear me you'd think they would realise there's still a problem I could understand if my p30 pro was the issue but my misses has s10+ both new phones both having signal problems on Wi-Fi and network she was on EE before with not a blip AHHHH

Sent from my Huawei phone
by
EE Community Support Team

Re: Has anyone had a poor signal in last 3 months

Hi @Delmo 

 

Sorry to hear you're still having problems.

 

I recommend getting back in touch from another phone. Hopefully the Tech Gurus can get to the bottom of it.

 

Chris

by Delmo Investigator
Investigator

Re: Has anyone had a poor signal in last 3 months

Cheers

Sent from my Huawei phone
by Delmo Investigator
Investigator

Re: Has anyone had a poor signal in last 3 months

Dude really

Sent from my Huawei phone

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.