by denton34
Explorer

Galaxy S5 mini

Why can't I reduce my background noise? I have followed several suggestions, such as:

"Touch MORE OPTIONS, SETTINGS:
Unmark the Noise reduction checkbox to turn off the feature."

 

I have no Noise reduction option. Why not? Please help - my son thinks I'm crazy!!!
2 REPLIES 2
by Grand Master
Grand Master

Re: Galaxy S5 mini

Hi,  

 

Have you considered it could be the speaker,  phone or tower you are connected to which us the issue.  Can you try your sim in another phone to establish if you have the same issue? 

 

Thanks 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by denton34
Explorer

Re: Galaxy S5 mini

Thanx for answering. I have an old Galaxy S3. I have the option on that with the EE sim card in.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.