Highlighted
by Skindo
Explorer

Cannot turn off call forwarding

I have previously set my Huawei P9 to forward to another device.

I thought I had turned this off, and the phone says it's disabled, but calls still forward to my other device.

I have tried putting my sim in anorher device but it still says it's disabled but the calls are forwarded. 

1 SOLUTION

Accepted Solutions
by Skindo
Explorer
Solution

Re: Cannot turn off call forwarding

Thanks for the reply Winston.

I spoke with EE tech support and they sorted the issue for me .

I'll certainly keep those codes for future reference if I encounter the problem again. 

Many thanks. 

3 REPLIES 3
by Ace Contributor
Ace Contributor

Re: Cannot turn off call forwarding

Hi,

 

Maybe give the following GSM code a try? 

 

- Disable unconditional forwarding 

 

##21#

 

Please make sure that you call the above command in 2G or 3G mode.

 

You can also check the status of the forwarding by calling *#21#

 

W

 

 

by
EE Community Support Team

Re: Cannot turn off call forwarding

Hi @Skindo

 

Welcome to the community. 🙂

 

Did @winston's advice help cancel the divert?

 

If you're still having problems, it may be worth speaking to our Tech Gurus.

 

Chris

by Skindo
Explorer
Solution

Re: Cannot turn off call forwarding

Thanks for the reply Winston.

I spoke with EE tech support and they sorted the issue for me .

I'll certainly keep those codes for future reference if I encounter the problem again. 

Many thanks. 

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions