by Tigger87 Investigator
Investigator

Get an error message when trying to set up the EE auto WiFi for London undergrou

Hi, 

 

i use to be able to connect to the EE auto WiFi for London Underground but never had a username and password for it. Every time I try and send the EEWiFI to 9627 I get this message:

 

Sorry, there was a technical glitch. Could you try sending your text again in a bit? If you keep having this issue, contact customer services to sort it

 

This is is a personal account.

 

thanks,

Matthew

5 REPLIES 5
by
EE Community Support Team

Re: Get an error message when trying to set up the EE auto WiFi for London under

Good Afternoon @Tigger87

 

Thanks for posting on the community.

 

What phone are you using?

 

Speak soon 🙂

by Tigger87 Investigator
Investigator

Re: Get an error message when trying to set up the EE auto WiFi for London under

Hi,

I have an iPhone 6. Updated to the newest version.

Sent from my iPhone
by
EE Employee

Re: Get an error message when trying to set up the EE auto WiFi for London under

Hi @Tigger87

 

Have you tried forgetting the WIFI connection and reconnecting?

 

Many thanks,

 

Lee

 

by Tigger87 Investigator
Investigator

Re: Get an error message when trying to set up the EE auto WiFi for London under

Hi Lee,

Yes, tried that and still wouldn’t connect. Asking for username and password and if I do it through the virgin media one it says there is an error with this number or something.

Thanks,
Matthew

Sent from my iPhone
by
EE Community Support Team

Re: Get an error message when trying to set up the EE auto WiFi for London under

Hi @Tigger87

 

Thanks for coming to community 🙂

 

I'd advise to have a chat with our technical team and see what they say.

 

Let us know how you get on.

 

Thanks 

 

Richard

 

🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.