by nebo1ss
New Member

Re: "App need updating"?

The problem is that the latest version of mac OS no longer support 32bit application. You need a 64 Bit version of the EE app.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.