by terencewatts Established Contributor
Established Contributor

"App need updating"?

I had a power outage today and grabbed my old EE portable modem, that worked well last time I used it... but today I was out of luck. I got a message that the web connection app needed updating and all so that the browser could not find ee.mobilebroadband...

 

I got by using my iPhone as a hotspot but it wasn't that good, so for future use, how do I update or resilve the problem with the EE modem? (It's from 2016, small, square, yellow - can't see a model number!)

19 REPLIES 19
by Grand Master
Grand Master

Re: "App need updating"?

If the 4GEE Web Connection is not running on your PC just browse to http://192.168.1.1 .

 

Alternatively look in File Explorer for a CD Drive called Web Connection & run "Web Connection.exe" .

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

Thank you - I'll give that a try tomorrow!

Highlighted
by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

I'm on a Mac, by the way, so cannot run the /exe file

by Profile closed
Not applicable

Re: "App need updating"?

If you plug the WiFi router into your Mac using the included yellow USB cable (you will need a USB-C adapter if you are using a newer MacBook that only has USB-C sockets), the Mac disk image of the web connection software should then show on your desktop or in Finder.

 

EE do supply both the Mac and Windows versions of the web connection software with their WiFi dongles.

by Grand Master
Grand Master

Re: "App need updating"?

Ah, then you should see the Mac equivalent in your filestore.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

Yes - but that's when I got the error messages... 

by
EE Community Support Team

Re: "App need updating"?

Good Morning @terencewatts.

 

Could you provide us the specific error message that you get?

 

Hope to hear back from you soon.

 

Jon

by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

I've had two messages... the first was that the app needed updating and I could contact the developer because it wasn't configured for my Mac; the second, when I tried to run it was: "Safari can't find the server. Safari can't open the page "ee.mobilebroadband" because Safari can't find the server "ee.mobilebroadband".

 

I only used this router once before and that was befor the most recent Mac OS update...

by Grand Master
Grand Master

Re: "App need updating"?

Have you tried the numeric IP I gave you instead of ee.mobilebroadband?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

Yes, I did... but it wouldn't conncect... normally, that would get me into the 'control panel' I think, but it just sat and sulked 😞

by
EE Community Support Team

Re: "App need updating"?

Hi @terencewatts.

 

Unless @XRaySpeX has any further advice, I'd recommend speaking with our technical support team to get this looked at.

 

They will be able to access your account and run through further help steps with you.

 

Jon

 

by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

OK - thank you for your help. 

by Grand Master
Grand Master

Re: "App need updating"?

Have you tried a factory reset?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

Yes, I did that... I'm begining to susepct a faulty unit 😞 Was only used once!

by Grand Master
Grand Master

Re: "App need updating"?

Could well be be faulty. I too have an Osprey Mini, I think yours is, & it's never asked to update the Web Connection s/ware. Try uninstalling Web Connection from your PC. It's not essential for using the MBB device.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

I had already tried that and wasn't using it originally... seems like the unit has gone fault during storage 😞

by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

Most odd... after trying everything suggested here and one or two other things as well, I noticed that it was suddenly connected - but as if it was my Landline Netgear Router. I've also not ben able to connect via it's own interface (thought not the app) so I don't have a clue now what the problem was 😞

 

Thanks for your help though!

by Grand Master
Grand Master

Re: "App need updating"?

Could it be a clash by both the Netgear & the Osprey having the same Gateway IP of 192.168.1.1? If so you should make the Osprey on 192.168.2.1.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by terencewatts Established Contributor
Established Contributor

Re: "App need updating"?

Probably not - the landline is out at the moment and the Netgear router is off!

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.