by Antbird53 Investigator
Investigator

add-on.ee.co.uk took too long to respond.

When I log in to my router I can no longer find out how much data I have used, or buy more. It has worked for the last couple of years, but I now get the response add-on.ee.co.uk took too long to respond.

1 SOLUTION

Accepted Solutions
by Antbird53 Investigator
Investigator
Solution

Re: add-on.ee.co.uk took too long to respond.

Spoke to tech support this morning. Very helpful and a router reset fixed the problem.

View solution in original post

8 REPLIES 8
by
EE Community Support Team

Re: add-on.ee.co.uk took too long to respond.

Hi @Antbird53.

 

Welcome to the community 🙂

 

How long have you been getting this error for?

 

Can you use your device to connect to the internet as normal?

 

Jon

by Antbird53 Investigator
Investigator

Re: add-on.ee.co.uk took too long to respond.

I don't often check but the problem has been there for the last week or so. No problem in accessing the internet. 

by
EE Community Support Team

Re: add-on.ee.co.uk took too long to respond.

Could you try accessing the add-on status page from another device that's connected to your router, @Antbird53?

 

Chris

by Antbird53 Investigator
Investigator

Re: add-on.ee.co.uk took too long to respond.

No I don't seem to be able to do that--perhaps because the only other option I have is a laptop connected to the router via WiFi rather than hard-wired Ethernet. (The  laptop doesn't have provision for Ethernet).

 

If I copy the link "add-on.ee.co.uk" and search direct, I still get the same result, so I suspect the link is now invalid for some reason. Perhaps the router needs an update?

 

The problem may be because I changed from a two-year contract to a monthly contract...though I am pretty sure the link has worked since I did that four months ago.  

 

I can at least see my usage by logging in to my EE account which is less convenient, but I seem to be unable to buy extra data, which is odd. Maybe a feature of the new contract. 

 

Thanks for your help, but I think my best bet is to get in touch with EE via phone or chat and try to find out what is going on.

 

Phil

by
EE Community Support Team

Re: add-on.ee.co.uk took too long to respond.

Thanks for explaining further, @Antbird53

 

It sounds like you may need to speak to our Tech Gurus. The link is still active, I've just tested it and it worked.

 

Chris

 

 

by Antbird53 Investigator
Investigator

Re: add-on.ee.co.uk took too long to respond.

Thanks Chris,

Helpful to know that the link is still active. I'll take your advice and talk to the Tech Gurus.

by Antbird53 Investigator
Investigator
Solution

Re: add-on.ee.co.uk took too long to respond.

Spoke to tech support this morning. Very helpful and a router reset fixed the problem.

View solution in original post

by
EE Community Support Team

Re: add-on.ee.co.uk took too long to respond.

That's great to hear @Antbird53

 

Thanks for coming back and letting us know, 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions