by n9steve Investigator
Investigator

Re: Philips hue

How exactly did you change the radio channel in the EE4G router?

18 REPLIES 18
by Onlytoff Investigator
Investigator

Re: Philips hue

Hi, 

i changed channels on HUE HUB and everything’s worked well since( touch wood)

by Grand Master
Grand Master

Re: Changing WiFi Channel on 4GEE Router

@n9steve: What mobile router do you have? You should be able to change WiFi channel on it. Look for its WiFi Settings. It probably defaults to "Auto".

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by n9steve Investigator
Investigator

Re: Philips hue

I have the EE 4G mini router.....

Warm Regards
Neil Stevenson
by n9steve Investigator
Investigator

Re: Changing WiFi Channel on 4GEE Router

I have the EE 4G mini router.....

by Grand Master
Grand Master

Re: Changing WiFi Channel on 4GEE Router

@n9steve: So login to it & you'll find the Channel under Settings / WiFi.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Changing WiFi Channel on 4GEE Router

Hi @n9steve,

 

I think @Onlytoff was talking about changing the Zigbee channel via the Hue app, rather than changing the WiFi router's channel.

 

In the app select Settings > Hue bridges > 'i' icon > Zigbee channel change.

 

Hope this helps.

 

James

by n9steve Investigator
Investigator

Re: Changing WiFi Channel on 4GEE Router

Getting confused now.......heres what I have

 

A 4G EE mini hub......a Philips Hue Bridge. What channel do I change? The Hub or the Bridge?

 

If it's the Bridge, the channel change facility on the Hue app is greyed out. Changing the channel on the Hub doesn't solve the issue.

 

 

by
EE Community Support Team

Re: Changing WiFi Channel on 4GEE Router

Does the app allow you to follow the same steps that @James_B laid out above, @n9steve?

 

At which point is it greyed out?

 

Chris

 

 

by MilkyCo Investigator
Investigator

Philips Hue & 4GEE Internet Fix

Hello to all, I hopefully have an official Philips fix for the Hue 'No Internet Connection' issue with 4GEE Home Router. Hue support have been very responsive by the way.

 

To do this I'm afraid you need access to another WiFi Router with a LAN connection that the Hue Bridge Blue Internet light stays on with, as opposed to flashing.  I used my previous 4G Huawei Router on the Three Network (which the EE router has replaced but that's another story). I assume you could use any compatible router, but they did stipulate to use a 2.4gHz WiFi network.

 

Here goes:

 

1 Disconnect the Hue Bridge from the 4GEE LAN port.

 

2 Connect to another WiFi Router's LAN port. After a brief period, the Hue's Blue internet light should stay on (not flash).

 

3 Connect your iPhone, iPad or whatever to the other WiFi Network (2.4gHz).

 

4 In the Hue.app on your first device, check for software updates and update if necessary.

 

5 In the Hue.app on your first device, go to your settings/Out of home control and go through the process to link your Hue.  This involves pressing the big top button on the Hue Bridge for the first device to link.

 

6 Repeat with each device (iPhone, iPad etc). I don't think you need to press the button with subsequent devices if I recall correctly.

 

7 After, hopefully, successfully linking your Hub and devices, disconnect the Hue Bridge from the other router's LAN port.

 

8 Re-Connect your Hue Bridge to the 4GEE router's LAN port and (fingers crossed) after a few moments the Hue Bridge's Blue Internet light should stay on all the while (not flash) and your devices should all say that 'Out of home control' is enabled.

 

This has worked for me so far, so good luck.

 

I also changed my Zigbee channel previous to doing all this because I was having issues with my routines not working, or working intermittently, and I thought I'd try that, so I'm not sure if that also helped with this. If you want to change the Zigbee channel, go to settings/HueBridge, then tap on the info icon and then select Zigbee channel change. It will explain how to do it. As I said, I'm not sure if that has any bearing on either issues but so far so good.

 

Hope this helps, cheers David

 

 

 

 

by
EE Community Support Team

Re: Philips Hue & 4GEE Internet Fix

Thanks for sharing @MilkyCo 🙂

 

James

by MilkyCo Investigator
Investigator

Re: Philips Hue & 4GEE Internet Fix

My pleasure. Hope it helps.  I also hope it stays fixed :-). Time will tell.

by MilkyCo Investigator
Investigator

Re: Philips Hue & 4GEE Internet Fix

Sorry to report that the Philips fix, although it appears to work by showing ‘Out of Home’ enabled, does not in fact allow access to the Hue bridge remotely. So, back to the drawing board and maybe another call to EE Tech support. 

by Skilled Contributor
Skilled Contributor

Re: Philips Hue & 4GEE Internet Fix

Can I point you to THIS thread - page 3 onwards.  The issue has been identified - EE's DNS servers.  At this time Philips Hue will never work reliably with the EE 4G Home Router.  I swapped out the EE 4G Router (plus Netgear Orbi) for a Netgear LB2120 modem/router in Bridge mode (plus Google WiFi acting as the router and Google's DNS settings) and since then not a single problem - some 7 months.  Others have swapped out their routers and similarly corrected the issue.

 

 

by MilkyCo Investigator
Investigator

Re: Philips Hue & 4GEE Internet Fix

Hello mate, thank you very much. What a shame eh that something as simple as this should be an issue with the 4GEE Home Router. I switched from Three's Huawei router and network to EE because Three's network (and tech support) were awful. I really didn't expect the Hue issues with the new router.

 

So from what I gather from your informative posts, any 4G router that can have its DNS changed to Googles, should fix the issue? I might have a look at putting my EE Sim in the Huawei and see if I can do that.

 

Regarding your Routines problem, I also had a similar thing happening since I switched to the EE router. It works perfectly then odd evenings it does not start any routines. Unfortunately if a routine has not started via an ON command, the OFF command also does not work. After advice from Philips tech support, I have separated my ON routines and OFF routines. Working so far :-).

 

All the best David

by Skilled Contributor
Skilled Contributor

Re: Philips Hue & 4GEE Internet Fix

Funnily enough I've gone the other way: from EE to 3 (via SMARTY).  Unlimited data for £18.75/month (there was an offer on when I signed up - it's now £25/month) as opposed to 200GB for £62/month as it was with EE.

 

As for your old 3 Huawei router, It depends on whether it has proprietary firmware that's locked to 3 or if it can be configured; if the latter you should be golden.

 

My routines are operating perfectly and have been since I separated the start times by a minute.

by Grand Master
Grand Master

Re: Philips Hue & 4GEE Internet Fix

Wrong link! It's your reply page to this thread. Corrected:


@Skier641 wrote:

Can I point you to THIS thread


__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by MilkyCo Investigator
Investigator

Re: Philips Hue & 4GEE Internet Fix

Hi, thanks for the Smarty link, that's very interesting. I'm afraid I had a very bad  experience with Three. It's actually still ongoing via a Resolver complaint. 

 

Anyway, I tried my Three Huawei B311s-220 4G router with my EE SIM today, and I managed to switch to the Google DNS and I got all blue lights solid on my Hue Bridge. I also got a much stronger 4G signal than the 4GEE Home Router, so I don't reckon much to the internal aerial on that.  However, the EE SIM in the Huawei router was giving me the same appalling data speeds that I had been suffering for the last 3 months or more with Three, so unless Three or Huawei fix the issue, I'll stick with the 4GEE home router for now and maybe think about something else later as 'Out of Home' is not so important for me at the moment.  Unless we can persuade EE Tech support to give us the ability to change to Google DNS that is.

 

By the way, are you using the Smarty SIM in the 4GEE Home Router or your Netgear setup?

 

My routines are generally working but still not 100%.  At least now with the separate On and Off routines, the lights went off after I switched one of them on manually (as its ON routine did not work). I suspect this may also be something to do with the 4GEE router too, as I don't recall any issues previously.  Ho hum.

 

Thank you for your help.

 

All the best David

by MilkyCo Investigator
Investigator

Re: Philips Hue & 4GEE Internet Fix

Thank you. Got it 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.