by Spooktoon
Explorer

My 4GEE WiFi shows no sim

I have just purchased a my 4GEE mini WiFi device, being informed it would work straight from the box. 

 

However, the device shows no signal. When I log into the device using the IP address of 192.168.1.1 it shows “no sim”.

 

Is this normal?

do I need to wait a few hours for the SIM card to activate? (I was informed it would work straight from the box)

 

I have removed the SIM card/battery and re-connected all again, but no joy....

 

Thanks, Luke

3 REPLIES 3
by Grand Master
Grand Master

Re: My 4GEE WiFi shows no sim

Hi @Spooktoon 

 

Is the SIM a pay monthly account or PAYG? If it's preloaded then check the expiration date on the SIM packet. 

 

Where did you buy the device? 

 

Thanks




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by Spooktoon
Explorer

Re: My 4GEE WiFi shows no sim

Hi,

It’s a PAYG sim, preloaded with 15GB of data.

Bought today from EE shop, unfortunately they had shut before I could call them back.


Sent from Luke’s iPhone
by
EE Community Team

Re: My 4GEE WiFi shows no sim

Hi @Spooktoon,

 

Welcome to the community 🙂

 

Are you still experiencing the same issue this morning?

 

If you get in touch with our customer care team today, they will be able to check your account. They will be able to carry out any actions needed to get the SIM up and running for you.

 

Come back and let us know how you got on once you have spoken to them.

 

 

Alex 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.