by shlim
New Member

Configuration page not working after update

Hi,

 

I own a EE60VB wifi module.  As per subject the http://192.168.1.1 config page not working after an update via Alcatel Link App.  

 

Please advise how I can fix this.  Thank you.

ee config pge error.jpg

3 REPLIES 3
by Grand Master
Grand Master

Re: Configuration page not working after update

Hi @shlim

 

Try resetting the device via the reset hole/button on the back.

 

Thanks,




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by
EE Community Support Team

Re: Configuration page not working after update

Hi @shlim

 

Welcome to the community.

 

Did @Northerner's advice help fix this?

 

Look forward to hearing from you.

 

Chris

by Grand Master
Grand Master

Re: Configuration page not working after update

Why are you using an Alcatel app to update an EE router, even tho' it may be based on Alcatel hardware (is it?) ? That app's description does not include working with the EE60VB.

 

Sounds risky to me. Any updates to the EE Home Router will be fired at it by EE.

 

Of course EE cannot be held responsible for the use of any unapproved OS software on it.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.