by emvy Investigator
Investigator

Alcatel Y855V 05 016 EE mobile wi-fi internet router

I have updated to the new  firmware in my Alcatel Y855V 05 016  EE mobile wifi router, now the router is working but I cannot access to setttings page. The old user name and passsword was admin and admin. 

This combination does not work any more.  Any body knowing the user name and password for the new firmware upgrade?

 

Advice to upgraders:  Do not do it for now, at least until you know the result of this communication

4 REPLIES 4
by Grand Master
Grand Master

Re: Alcatel Y855V 05 016 EE mobile wi-fi internet router

A firmware update should not have changed the admin user & pwd.

 

Try doing a factory reset. You are logging in @ http://192.168.1.1 ?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by emvy Investigator
Investigator

Re: Alcatel Y855V 05 016 EE mobile wi-fi internet router

I can see the original index.html page at 192.168.1.1,  but when I try to go to settings page, adialog box comes up requiring user and admin passwords.

I was able to access settings page with admin and admin in both boxes. 

I have re tried as I am witing this post, with no success.

I have also tried to restart the router with same results..

 

thank you for your very quick reply, by the way

by emvy Investigator
Investigator

Re: Alcatel Y855V 05 016 EE mobile wi-fi internet router

I was able to access settings page with admin and admin in both boxes before the firmware upgrade

by emvy Investigator
Investigator

Re: Alcatel Y855V 05 016 EE mobile wi-fi internet router

Well, strange as it is, problem resolved when I tried another browser (Firefox).

 

Many thanks to all who gave a thougt to this strange happening.

 

Regards

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.