by chrcoluk1 Valued Contributor
Valued Contributor

volte not working

So I can enable LTE mode on my phone which is a EE supplied samsung S7.

 

I get the volte symbol at the top of the screen.

 

But If I get an inbound call or make a call, it drops down to 3G.  

 

Any ideas what causes this problem, if on an outbound call it takes about 10 seconds as well to drop, so I just get a pause before it drops down to 3G.

 

It will then stay on 3G for a while after the call giving me slower internet before eventually moving back to LTE.

9 REPLIES 9
by
EE Employee

Re: volte not working

Hello @chrcoluk1

 

Welcome to the EE Community! Smiley Happy

 

How long have you been experiencing the issue for?

 

Does this happen everywhere you go or is it in a particular location.

 

Thanks - Karen. Smiley Happy

by chrcoluk1 Valued Contributor
Valued Contributor

Re: volte not working

I think it happens everywhere, I can test later today as I am going out to a hospital, I spend a lot of time at home due to my health.

 

I have discovered something after playing around with my phone.

 

If I have very recently switched to LTE e.g. going to 3G and then back to LTE, then making a call works over LTE, however if its been in LTE for a while (I dont know exact amount of time), then it has to drop back to 3G for the call to work.

by
EE Employee

Re: volte not working

Hi @chrcoluk1

 

Just a quick question, does your WiFi Calling work ok?

 

A customer having a similar issue with volte not working found out wifi calling was turned off at account level.

 

Soon as it was activated volte started working.

 

Many thanks,

 

Lee

by chrcoluk1 Valued Contributor
Valued Contributor

Re: volte not working

I will test but cannot test now as my home broadband is down, I will test when its back online.

by
EE Employee

Re: volte not working

Do let us know how you get on @chrcoluk1

 

Many thanks,

 

Lee

by chrcoluk1 Valued Contributor
Valued Contributor

Re: volte not working

I will ring to check if I have wifi calling enabled soon, but another update.

 

I did a call just now that went over volte, but it cutoff after about a minute and my phone had dropped to 3g, then redid the call on 3g and was fine.

by
EE Community Support Team

Re: volte not working

Thanks for the update @chrcoluk1

 

James

by chrcoluk1 Valued Contributor
Valued Contributor

Re: volte not working

wifi calling is active on my account, on EE's advice I will be testing it with the sim in my S5 to see if the same problems occur.  They are also considering sending me a new sim.

by
EE Community Support Team

Re: volte not working

Thanks again @chrcoluk1 Smiley Happy

 

Let us know how you get on.

 

James

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.