by Lanky68 Investigator
Investigator

VW Car-Net not connecting to iPhone 7

I have a VW Golf MK7. Since I have had it my phone fails to connect to Car-Net. Even when I manually connect the car to my phones hot spot & despite the car showing that it is connected, when I try to access Car-Net itself 99% of the time all I get is the message no data connection. Even when it does connect it does not work. I know that this is not right because I regularly play internet radio in the car via the phone hot spot & this works without fail. 

In another forum I saw a couple of other people had the same problem & they thought that the way EE provides its data might be the problem rather than the car being the problem. 

This morning I sneaked out my wife's Samsung Note which is on 3 to try. it connected immediately & worked perfectly. Does anyone know of a solution to this issue?

6 REPLIES 6
by Grand Master
Grand Master

Re: VW Car-Net not connecting to iPhone 7

@Lanky68  If your wife’s phone works then it’s not anything todo with EE if she on EE.  It’s how your car contexts to the iPhone or it’s the iPhone not allowing this.   Your best best it’s to contact VW and tell them your findings so they can resolve this with Apple.  

by Lanky68 Investigator
Investigator

Re: VW Car-Net not connecting to iPhone 7

Thanks for your reply, as I said in my post my wife's phone is on 3 

by
EE Community Support Team

Re: VW Car-Net not connecting to iPhone 7

Hi @Lanky68

 

Welcome to the community.

 

I recommend turning Bluetooth off, then on on both devices and re-trying.

 

Let me know how you get on.

 

Chris

by Lanky68 Investigator
Investigator

Re: VW Car-Net not connecting to iPhone 7

Hi Chris,

 
Thanks for your suggestion, I tried it, but it made no difference.
 
The car does connect to the phone hotspot, shows a signal & the phone itself shows a hotspot connection, however when you try to use it the car says no data connection. One strange thing I have noticed is that if I turn off wi-fi on the phone the hotspot connection is dropped immediately & the phone is no longer visible. 
 
I think I’ll have to wait until my son who also has an iPhone on O2 visits to determine if it is the phone or EE
 
Again thanks for your help

 

by Lanky68 Investigator
Investigator

Re: VW Car-Net not connecting to iPhone 7

Hi Chris,

Thanks for your suggestion, I tried it, but it made no difference.

The car does connect to the phone hotspot, shows a signal & the phone itself shows a hotspot connection, however when you try to use it the car says no data connection. One strange thing I have noticed is that if I turn off wi-fi on the phone the hotspot connection is dropped immediately & the phone is no longer visible.

I think I’ll have to wait until my son who also has an iPhone on O2 visits to determine if it is the phone or EE

Again thanks for your help

Peter
xxxxxxxx@xxxxxxx

 

[mod edit: please do not post personal information on the public board. Thanks!]

by
EE Community Support Team

Re: VW Car-Net not connecting to iPhone 7

OK thanks, @Lanky68

 

Keep us updated on what happens with your son's phone.

 

Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.