by taz147 Investigator
Investigator

Underground WIFI

Read more
EE auto connect & virgin media wifi won't connect

hi, i am registered for EE wifi but the auto connect never works and connects even though I am properly registered, sent the text to 9527.

 

I instead try the virgin media wifi option. The phone connects to the wifi but when I login, it says my details aren't registered, even though I get a new password sent to me each time. 

 

Please help! 

1 SOLUTION

Accepted Solutions
by taz147 Investigator
Investigator
Solution

Re: Underground WIFI

Hi Chris,

Ok, so my issue was that I'd connected previously using whatever method I chose at the time. I "forgot" the network, added it again and I think it works. This morning I was at farringdon and was able to connect. I'll try again this evening and keep you posted.

Thanks
Taz

View solution in original post

10 REPLIES 10
by
EE Community Support Team

Re: Underground WIFI

Hi there @taz147

 

Thanks for coming to the community.

 

What phone are you using?

 

Has this worked in the past for you?

 

Hope to hear back from you soon 🙂

 

Leanne.

by taz147 Investigator
Investigator

Re: Underground WIFI

Hi Leanne,

 

It's never worked for me unfortunately. 

 

I'm using Samsung galaxy S10. 

 

Hope you can help! 

 

Thanks

by
EE Community Support Team

Re: Underground WIFI

Hi @taz147

 

Thanks for coming back to me.

 

Have you tried the below steps to see if you can connect to the London Underground WiFi?

 

  1. Once underground, turn on your WiFi

  2. Select EE WiFi-Auto from the list of networks

  3. Set the ‘access method’ to EAP

  4. Set your ‘EAP method’ to SIM

 

Thanks.

 

Leanne.

 

by taz147 Investigator
Investigator

Re: Underground WIFI

Hi Leanne,

How do I do that on the Samsung S10? I can't find the setting to do these changes.

Thanks

⁣Taz147
by
EE Community Support Team

Re: Underground WIFI

Hi @taz147

 

Are you on the underground at the moment?

 

When you are on the underground and select WiFi, you will have the option to select EE WiFi Auto and then you can select the access method above.

 

Thanks.

 

Leanne.

by taz147 Investigator
Investigator

Re: Underground WIFI

Hi Leanne, 

 

I couldn't see that option when I connected to the network. I cant attach the screenshot to show you what I see on my phone but eap option is definitely not there. 

 

Thanks, 

Taz 

by
EE Community Support Team

Re: Underground WIFI

Which station are you having problems at, @taz147?

 

Are you able to connect to any at all?

 

Chris

by taz147 Investigator
Investigator
Solution

Re: Underground WIFI

Hi Chris,

Ok, so my issue was that I'd connected previously using whatever method I chose at the time. I "forgot" the network, added it again and I think it works. This morning I was at farringdon and was able to connect. I'll try again this evening and keep you posted.

Thanks
Taz

View solution in original post

by
EE Community Support Team

Re: Underground WIFI

Amazing, @taz147.

 

That can be a neat little trick we can give to others having the same problem.


Chris

Highlighted
by taz147 Investigator
Investigator

Re: Underground WIFI

Hey Chris,

Definitely do because it took me a while to figure that out! But I do think it's done the trick!

⁣Cheers,
Taz

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.