Highlighted
by Bill_B Contributor
Contributor

Tethering problem

Folks, I hope you can help me with this problem which has driven me crazy night. Never felt my age before but tonight this OAP is struggling! I have read through the forums here and a lot more but still no further forwards.

 

I’m a sim-only pay monthly EE customer using a Galaxy mobile. At the moment my data is sitting at around 7G.

 

I wanted to set up a Wi-Fi hotspot on the Galaxy which I did and as a test connected to it using my desktop no problem. Unfortunately, although it connects I have no internet access. I then tried it using a USB cable. It connected but again still no internet access. I’ve an old TTsim phone so repeated the same process on it (it also has a tethering option) and I am having exactly the same problem.

 

Each time it says ‘Connected to XXXXX. No Internet access. I’m getting this on both a laptop with Win 8.1 and a desktop with Win 7.

 

Running Windows diagnostics it tells me that the DNS server is experiencing problems. Also, I’ve taken a good few screen prints and on one it says under ‘Connection’ IPv4 Connectivity: No internet access & IPv6 Connectivity: No network access.

 

I bet this is something simple but if it is I am at a loss how to fix it. Was really pleased with myself too when I was able to set up the hotspot on each phone and connect to it from both computers! Pity that’s only as far as I’ve got.

 

Can any of you knowledgable folks help me out?

Bill

1 SOLUTION

Accepted Solutions
by Bill_B Contributor
Contributor
Solution

Re: Tethering problem

XRaySpeX, I apologise to you and others who may have read this. I found the answer and it was something stupid. On each phone under the Sim Management section I found that Data Connection was switched to off. When I got the phone my oldest son was on a visit and he changed it just so that if I used any data the phone would take it from my house Wi-Fi and not use up my mobile data.

 

I switched it over 10 mins ago and I am now connected to the hotspot, as I write this. Thank you though for your kind response. Now I'm off to bed!

 

Bill

 

 

3 REPLIES 3
by Grand Master
Grand Master

Re: Tethering problem

From PC, what does the command ipconfig /all report?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Bill_B Contributor
Contributor
Solution

Re: Tethering problem

XRaySpeX, I apologise to you and others who may have read this. I found the answer and it was something stupid. On each phone under the Sim Management section I found that Data Connection was switched to off. When I got the phone my oldest son was on a visit and he changed it just so that if I used any data the phone would take it from my house Wi-Fi and not use up my mobile data.

 

I switched it over 10 mins ago and I am now connected to the hotspot, as I write this. Thank you though for your kind response. Now I'm off to bed!

 

Bill

 

 

by Grand Master
Grand Master

Re: Tethering problem

Thanks! You're welcome 🙂 ! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.