by PhilipAllery
Explorer

T-mobile mobile broadband sim give "no internet access"

I have a t-moblie dongle which I bought in 2013 thats works fine as a dongle but not when I use the sim in the mobile broadband slot in my laptop. I have Windows 10 and it worked until quite recently. 

 

The signal is picked up but i get an "insert an APN message."  in Windows 10 or cannot connect in Lenovo Access Connections. I have tried changing the APN using the various settings suggested on the EE site and elswhere.

 

Problem seems to be connected to there being no IPV4 or IPV6 connectivity.

 

Does have anyone have any idea how to fix this please? I am sure it is a settings issue.

 

Thanks  

 

 

2 REPLIES 2
by Grand Master
Grand Master

Re: T-mobile mobile broadband sim give "no internet access"

Hi, 

 

You need to use ipv4 not 6. 

 

Firstly check with the manufacturer of your dongles if they have released any update or patch. 

 

You may need to call EE tech support tomorrow and they should be able to help. 

 

Thanks 

 

 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by PhilipAllery
Explorer

Re: T-mobile mobile broadband sim give "no internet access"

Thanks

I have tried the IPv4 option in APN. I cannot see where else to select IPv4.

I will try support but they are a bit hard to reach.

Thanks again. Much appreciated.

Regards,
Philip

Let's get started

Join the EE Community to ask, answer, learn and share.