by melvina92 Investigator
Investigator

Suddenly lost mobile network inside building

Hi there,

 

I work on the ground floor of an office block and all of a sudden cannot use my mobile network.

 

This literally happened overnight, I went from having full signal to absolutely nothing.

 

Nothing changed in the building, no structural works or anything from an IT perspective.

 

The thing that confuses me the most is that the signal bars are full and it states i'm on 4G (sometimes 3G) but despite that, I cannot get online.

 

When I open a browser or app, the phone says 'Could not activate mobile data network', I have a iPhone 8 with the most up to date software (this change did not occur close to an update so it's not that).

 

Does anyone have any idea why this is and if there is a fix?

 

Many thanks!

5 REPLIES 5
by Grand Master
Grand Master

Re: Suddenly lost mobile network inside building

Have you checked the Network Status Checker there & logged the problem?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by melvina92 Investigator
Investigator

Re: Suddenly lost mobile network inside building

I can do that but the issue is only inside the building, the moment I step outside all functionality returns.

 

I would chalk this up to the fact that I'm inside so signal is weaker except for the fact that I used to get good strong mobile network in the building, which is why it's so frustrating.

by
EE Community Support Team

Re: Suddenly lost mobile network inside building

Hi there @melvina92

 

Thanks for coming to the community.

 

What did the Network Status Checker report?

 

Is anyone else experiencing this problem?

 

Speak soon, 

 

Katie 🙂

by melvina92 Investigator
Investigator

Re: Suddenly lost mobile network inside building

Hi @Katie_B ,

 

The Network Status said it was fine and I had to log it as an issue.

 

This has been happening for months now (it's just I've only just got round to trying to find out why it's happening).

 

People on other networks in the same space as me don't have any issues with mobile network.

 

Thanks,

Melissa

by
EE Community Support Team

Re: Suddenly lost mobile network inside building

Thanks for coming back to us, @melvin92.

 

Have you spoken to our Tech Gurus about this yet?

 

Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.