by dsadSa
Explorer

Speed drop and middleboxes detected

Hi,

 

I use EE 4G for my internet connection as we don't get a lot of choice where I live.

Speed has always been eratic but it's been pretty awful lately e.g. 5mb or less, certainly not worth the > £100 per month I pay for the service.

I was going to chat with support but I notice that option is now gone.

So anyway I downloaded Oomi and ran a few checks, and it says that HTTP requests are being manipulated over the connection.

I don't get this with an O2 sim, or if I use by backup BT broadband.

Do EE install middleboxes? Could this be causing the speed problems?

3 REPLIES 3
by
EE Community Support Team

Re: Speed drop and middleboxes detected

Hi @dsadSa

 

Welcome to the community. 🙂

 

Have you tried restarting your 4G router? That sometimes helps if you're not receiving a great connection. It forces the device to re-search for the network.

 

Let me know if the speeds are any better after that.

 

Chris

by dsadSa
Explorer

Re: Speed drop and middleboxes detected

You mean, switch it off and on again?

Yes, believe it or not, I thought of that.

How does this address the Middlebox issue I asked about?

by
EE Community Support Team

Re: Speed drop and middleboxes detected

Thanks for trying that, @dsadSa.

 

I'm not sure what Oomi is and why it's telling you that HTTP checks are being manipulated.

 

We'd always ask to restart a device with speed issues. A lot of the time, this refreshes the connection to the network.

 

It could simply be an issue with the network or equipment that is contributing to your problem.

 

Are there any maintenance works in your area? It could explain why your speeds have dropped.

 

Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.