by Brilliant Contributor
Brilliant Contributor

Signal Issue

I am on chat to EE who can't find any issues but I have a notification (see below) Saying my data services have been turned off by my operator. The EE rep states they haven't sent this or can see I haven't been cut off.

 

Before anyone asks. Yes I am fully paid up on my bills. My last bill was produced 4 days ago and that money goes out as normal by DD on 3rd of every month. (It is only £10 anyway)

 

What is going on?

 

Since typing this up I have lost connection to chat twice having to start afresh each time. 

 

EDIT: Yes I can see I have H+ symbol but I should be getting 4G and I average in speeds of 60Mbs 

 

This is happening on both my phone and my wifes (both numbers on same account)

 

data.jpg


BrendonH (Android Expert) Samsung Galaxy S10+ (Pie 9.0)
If I have helped please click the THUMB/SOLUTION buttons below
6 REPLIES 6
by Profile closed
Not applicable

Re: Signal Issue

Hi, @BrendonH,

 

I experienced something similar! Firstly I couldn't log in to the my EE app and secondly my home page setting for google chrome was turned "off", neither of which were done by me! ( strange? )

I have since turned the setting back on with no further issues!

 

mAh8v

by Brilliant Contributor
Brilliant Contributor

Re: Signal Issue

Yes @Profile closed but I can't turn my data services back on if they have been turned off by my operator.


BrendonH (Android Expert) Samsung Galaxy S10+ (Pie 9.0)
If I have helped please click the THUMB/SOLUTION buttons below
by Profile closed
Not applicable

Re: Signal Issue

Hi, @BrendonH,

 

There is obviously a reason for doing this, but it's not something I can help you with unfortunately! 😞

 

Regards

 

mAh8v

by Brilliant Contributor
Brilliant Contributor

Re: Signal Issue

OK So they have found a issue in a few surrounding areas which is putting a big load on my closest mast. They are now looking into the issues.

 

They are keeping me informed.


BrendonH (Android Expert) Samsung Galaxy S10+ (Pie 9.0)
If I have helped please click the THUMB/SOLUTION buttons below
by Profile closed
Not applicable

Re: Signal Issue

Hi, @BrendonH

 

That good to know, let's hope thing's get sorted swiftly.. Eh!

 

Cheers 😊👍

 

 

mAh8v

by
EE Community Support Team

Re: Signal Issue

Thanks for letting us know @BrendonH.

 

Hopefully the Network status checker can keep you updated too!

 

I'm glad our customer care team are keeping you informed.

 

Jon

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.