by pmbsa Investigator
Investigator

Pulse Secure VPN disconnects after 20 minutes

Hi, I have an intermittant issue when using a VPN provided by the company I am on contract with called Pulse Secure. Sometimes it works seamlessly but on other days (like today) I get kicked off every 20 minutes or so. Initially I believed it to be an issue on there end but after some investigating by both their IT department and on my end we have concluded the issue is probably/most probably on the EE network. (the issue is similar in nature to this topic https://community.ee.co.uk/t5/4G-and-mobile-data/Network-Drop-VPN-on-4G-every-20mins-few-mins/td-p/5...).

 

I am told by their IT department that about every 17 minutes the VPN software will attempt to swap a new "secret Key" over the wire. If that negotiation fails for any reason I am kicked off the network. On a good day I can go without a single failure but on a day like today I will get kicked off absolutly avery 20 minutes or so. I have tried soft reboot of the router and numerous hard reboots and it makes no difference. Is there anything you can recommend to help diagnose the problem?

5 REPLIES 5
by
EE Community Support Team

Re: Pulse Secure VPN disconnects after 20 minutes

Hi @pmbsa,

 

Welcome to the EE Community. Smiley Happy

 

Are you only experiencing this issue in one location or everywhere?

 

Which router are you using?

 

Thanks

 

James

by pmbsa Investigator
Investigator

Re: Pulse Secure VPN disconnects after 20 minutes

Hi James, thanks for getting back to me.

 

I believe its this location but I am not 100% sure (I am roaming in France at the minute) . I tend to use it alot more for work when I am out here so I notice it.

The router is a TP-Link TL-MR6400 but its worth mentioning I have experienced the same symptoms using my EE yellow mobile hotspot and also off the back of a mobile phone (there has been a load of testing! :D).

 

 

by
EE Community Support Team

Re: Pulse Secure VPN disconnects after 20 minutes

Hi @pmbsa,

 

I'd recommend having a chat with our Tech Care Team to see if they can diagnose the issue.

 

If you are a pay monthly customer you can chat with them online by logging in to My EE.

 

Hope this helps.

 

James

by pmbsa Investigator
Investigator

Re: Pulse Secure VPN disconnects after 20 minutes

I Jamie, it occured to me over night that because I am roaming it could simply be the service provider the router chooses when it starts  up (for stability I reboot the router every night, oh the irony). It looks like the problem is actually with Orange Mobile from what I can tell. When I get an IP provided by Orange I have problems but when I get an IP provided by say T-Mobile it all works fine. Seems like a feature that these routers need to introduce is the ability to choose a provider rather than always just use an automatic selection. I will  have a chat with TP-Link anyway just to see if I am missing something.

 

Hopefully this will help somebody else in future though.

by
EE Community Support Team

Re: Pulse Secure VPN disconnects after 20 minutes

Good Morning @pmbsa

 

Thanks for coming back and sharing this with us!

 

I am positive this will help someone in the future, please let us know what happens when you speak with TP-Link. 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.