by Louisamb Investigator
Investigator

No signal for 13 days

On 3rd Feb I received my new upgrade phone from Carphone warehouse they needed me to put in my new SIM and it would then take 24 hours to get my data signal and all things up and running.

Believing my phone had upgraded two days later I was frustrated when it had said I had run out of data (my contract should be 10 GB!) And I had a random mobile number. I popped into a nearby EE and they told me to visit Carphone warehouse first. I did this to find that there had been a delay and I would need to wait until latest the beginning of next week for the upgrade to complete. At this point my old Samsung G S5 mini was still working and by the early next week this was still the case and hence nothing had gone to my upgrade the Samsung G A5. At this point I got in touch with Carphone warehouse who immediately tranferred me to EE. The EE staff member took the number on my new sim card this immediately took the signal, data away from my old phone and she told me to wait 24 hours and it would transfer to my upgrade. 24 hours meant that it should have all been sorted on 14th Feb. But no my phone still has signal and now my old phone doesn't work either!

I therefore went to the closest EE I'm 15th they checked to see if there was a phone fault they put a random SIM with data into my phone it worked immediately therefore they decided to give me a new SIM as it wasn't the phone but the SIM I have now had to wait another 24 hours so far no sign of any signal I cannot call, text or recieve anything I can just about WhatsApp due to connecting to Wi-Fi.

I have now checked my online account and the account says I am on a new plan which is correct but it says I still have the old Samsung S mini which isn't correct my upgrade is the Samsung G A5. Is this why it isn't working. My number is ########## can you look into this asap. I cannot go a day longer without basic usage of my phone! It's now been a total of 13 days how is this acceptable both EE and Carphone warehouse haven't taken accountability. Carphone warehouse have said they have done everything and EE just keep telling me to wait 24 more hours. I need a phone if a upgrade was going to be this hard I wouldn't of done it and if its not sorted asap I want to end the contract I'm paying for nothing at the moment! 


[Mod edit: Please do not share personal details as your posts are publicly visible. Thanks!]

5 REPLIES 5
by
EE Employee

Re: No signal for 13 days

Welcome to the Community @Louisamb

 

The device that shows when you log in to My EE can take some time to update but this wont affect your service.

 

It sounds like there may be an issue with the updates that come through to activate your SIM.

 

Try turning your new phone and SIM off for an hour or so then re-boot, this can help push through any updates.

 

Are you a personal EE customer?

 

Thanks - Karen. Smiley Happy

by Louisamb Investigator
Investigator

Re: No signal for 13 days

Hi Karen,

 

I have been restarting my new phone every so often as I was told in the EE store yesterday that this would speed the process, still no luck though.

 

I will turn it off for an hour now though hopefully that's all it needs. 

 

Yes I am a personal EE customer for over 4 years now. I even have got EE broadband recently. I never had any issues with my previous upgrade. I hope this will be resolved soon.

by
EE Employee

Re: No signal for 13 days

Thanks for getting back to me @Louisamb

 

Hopefully it will push through this time! It can take 24 hours to fully register.

 

It can be hard with upgrade issues through Carphone Warehouse as you have to contact them as well as us sometimes.

 

I'll also send you a Private Message with a link to our Chat Team.

 

Just in case it's still not working when you reboot.

 

Let me know how it goes!

 

Thanks - Karen. Smiley Happy 

 

 

by Louisamb Investigator
Investigator

Re: No signal for 13 days

I've rebooted still no luck. I haven't received the private message yet. 

 

Going to pop into EE I really need my phone otherwise I'm going to miss an important call today. 

by
EE Employee

Re: No signal for 13 days

Hi @Louisamb

 

I've re-sent the message.

 

If you can use the link and speak to Tech Chat as there could be something wrong with the updates!

 

Thanks - Karen. Smiley Happy

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions